EXCELL de sütunlar arası hesap nasıl yaptırırım

Excel, Word, Access, Power Point programlarıyla ilgili ipuçları ve bilgi paylaşım alanıdır.
Cevapla
Kullanıcı avatarı
Mendenn
Gigabyte2
Gigabyte2
Mesajlar: 2356
Kayıt: 19 Haz 2006, 18:01
cinsiyet: Erkek
İletişim:

EXCELL de sütunlar arası hesap nasıl yaptırırım

Mesaj gönderen Mendenn » 07 Oca 2011, 12:45

elimde bir liste ve 89 satırlık bir excell dosyası sayılar C ait sütunda bende yan sütuna C sütunun daki sayıları 100 ile çarpsın 5000 gibi bir sayıyıya bölsün istiyorum. Nasıl yapabilirim?

edit: çözümü buldum eve geçince açıklama bir şekilde yazarım.

ama mantık olarak bu:

=TOPLA(A1+B1+C1) veya =TOPLA(A1:C1) bu toplama yapacağın hücrenin sonuna yazıcaksın.
Beni bir tek sen anladın ama sende yanlış anladın be gülüm..!



Kullanıcı avatarı
Mendenn
Gigabyte2
Gigabyte2
Mesajlar: 2356
Kayıt: 19 Haz 2006, 18:01
cinsiyet: Erkek
İletişim:

Re: EXCELL de sütunlar arası hesap nasıl yaptırım

Mesaj gönderen Mendenn » 07 Oca 2011, 15:24

Resim

Bu küçük kareden aşağıdaya doğru çekip aynı işlemin diğer satırlara uygulanmasını sağlıyalım.

Resim
Resim
Resim
Resim

Mantık şu:
orantı kuruyoruz:
281004 toplam mesaj....... 100 olsun
46669 mesaj.................. ne olur?

---------------------------------------
Doğru Orantı: (46669*100)/281004 = sonuç olur...
Beni bir tek sen anladın ama sende yanlış anladın be gülüm..!

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28037
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: EXCELL de sütunlar arası hesap nasıl yaptırım

Mesaj gönderen velociraptor » 07 Oca 2011, 17:31

tesekürler , bu istatistikleri kisi profilinden görüntüleyebilirsiniz (asagida)

Resim
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Cevapla