pc de bu hatayi aliyorum nedir bu ya sinir oldum?

Windows XP hakkındaki bilgi, belge ve ipucu paylaşım alanıdır.
Kullanıcı avatarı
ultrailker
Megabyte2
Megabyte2
Mesajlar: 1166
Kayıt: 25 May 2006, 19:46
cinsiyet: Erkek

pc de bu hatayi aliyorum nedir bu ya sinir oldum?

Mesaj gönderen ultrailker » 11 Ara 2006, 22:07

ayrıca net gidiyo herelde bunun yüzünden:

buyrun hata:
Resim



Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28755
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Mesaj gönderen velociraptor » 11 Ara 2006, 23:58

Hata direkt olarak , Hardware veya software ile baglantili olmayabilir genellikle : TCP/IP ye duyarli p2p yazilimlari kullanildiginda ortaya cikar (BitTorrent, eDonkey, eMule, vs.)
ve genellikle TCP/IP ye asiri bir yüklenme olur cünkü Network driverlari da ayni Tampon bellegi kullanir , ve neticede PC nin reboot edilmesi (yeniden baslatilmasi) gerekir . Cözüm genellikle registry de ilgili parametrelerin degistirilmesindedir (%100 garantili degil, her Pc de ise yaramayabiliyor)
asagidaki reg kaydini sizin icin hazirladim :
https://www.sordum.net/winsocketerror.reg
download edip cift clikleyin ve sonrasinda Pc yi kapatip acin

Kullanıcı avatarı
abraxas07
Kilobyte2
Kilobyte2
Mesajlar: 387
Kayıt: 15 Ağu 2006, 14:24
Konum: Akdeniz

Mesaj gönderen abraxas07 » 12 Ara 2006, 00:19

Baskanım yine cok hızlısın,bir kez daha tebrikler,saygılar.. :lol:

Kullanıcı avatarı
ultrailker
Megabyte2
Megabyte2
Mesajlar: 1166
Kayıt: 25 May 2006, 19:46
cinsiyet: Erkek

Mesaj gönderen ultrailker » 12 Ara 2006, 00:59

ayrıca baskanım dün ben port ayarlarıyla ugrastım onun yüzünden sanırım. radyo yapmak için port açmak gerekiyormus bende onlarla ugrastım. çok tsk ederim saolasın kolay gelsin.

Kullanıcı avatarı
ultrailker
Megabyte2
Megabyte2
Mesajlar: 1166
Kayıt: 25 May 2006, 19:46
cinsiyet: Erkek

Mesaj gönderen ultrailker » 12 Ara 2006, 17:04

adminim ya net gitmiyo ama arada bir ne bazı sitelere giriyor nede msn den yazdıgım yazılar gidiyor. açtıgım emule diye portları sildim olmaz herelde bidaha?

Kullanıcı avatarı
PeeRLeeSS
Megabyte1
Megabyte1
Mesajlar: 946
Kayıt: 15 Mar 2006, 18:12
Konum: Osmaniye
İletişim:

Mesaj gönderen PeeRLeeSS » 12 Ara 2006, 19:44

bende de çıkıyordu aynı hata ama sadece resim klip klasörlerine girince bunu denedim simdilik açılmadı :wink: eline saglık.
Dert Çekmeye mi Geldik Biz Bu Dünyaya...

Kullanıcı avatarı
ultrailker
Megabyte2
Megabyte2
Mesajlar: 1166
Kayıt: 25 May 2006, 19:46
cinsiyet: Erkek

Mesaj gönderen ultrailker » 12 Ara 2006, 20:03

evet emule portlarını sildim net gitmeside olmuyo artıq saolasın baskanım. :)

Kullanıcı avatarı
ultrailker
Megabyte2
Megabyte2
Mesajlar: 1166
Kayıt: 25 May 2006, 19:46
cinsiyet: Erkek

Mesaj gönderen ultrailker » 12 Ara 2006, 20:07

knightonline oynuyorum ve gece pazara bi koyuyorum hiç oyundan atmıyo artık :P

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28755
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Mesaj gönderen velociraptor » 12 Ara 2006, 21:31

Gecmis olsun :D

Kullanıcı avatarı
daddy_cool
Megabyte3
Megabyte3
Mesajlar: 1389
Kayıt: 14 Nis 2006, 15:03
cinsiyet: Erkek
İletişim:

Mesaj gönderen daddy_cool » 12 Ara 2006, 23:03

bende emule açıkken internte hiçbisekilde giremiyorum.Bu yüzden de emuleyi kapatıyorum internete girerken.Windows Güvenlik duvarını da kapattım ama aynı sorun devam ediyo.Modemden port da açtım fakat aynı sorun devam ediyo.(Galiba pc ye format zamanı artık geldi).Yani emule vs. gibi programlar bu tip hatalara neden olabilir.Adminimizin de dedigi gibi.
Resim

Kullanıcı avatarı
ultrailker
Megabyte2
Megabyte2
Mesajlar: 1166
Kayıt: 25 May 2006, 19:46
cinsiyet: Erkek

Mesaj gönderen ultrailker » 14 Ara 2006, 11:59

baskanım tekrar bu hatayı verdi ve en sinir bozucu tarafı ise net gitmiyor ama bir daha hiç bir siteye giremiyorum anlamadım gitti. yardımcı olursanız sevinirim.

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28755
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Mesaj gönderen velociraptor » 14 Ara 2006, 14:46

üstteki regisry kaydini uyguladiktan sonra yine mi ayni hatayi verdi=?
eger öyleyse asagidakini bir deneyin:
viewtopic.php?t=890

Kullanıcı avatarı
ultrailker
Megabyte2
Megabyte2
Mesajlar: 1166
Kayıt: 25 May 2006, 19:46
cinsiyet: Erkek

Mesaj gönderen ultrailker » 14 Ara 2006, 15:35

yapıyorum ama olmuyo herele bu resimdeki gibi oldu bi bakarmısın:

Resim

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28755
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Mesaj gönderen velociraptor » 14 Ara 2006, 16:21

komut hata vermemis sorun nedir =? :D Pc yi bir kapatip acin bakalim sonrasinda devam edecekmi sorun

Kullanıcı avatarı
ultrailker
Megabyte2
Megabyte2
Mesajlar: 1166
Kayıt: 25 May 2006, 19:46
cinsiyet: Erkek

Mesaj gönderen ultrailker » 14 Ara 2006, 16:25

komutu verdikten sonra kapanması gerekmiyormu yani ?

Cevapla