Sürücü simgesi ve internet hiz göstergesi sorunu (Cözüldü)

Windows XP hakkındaki bilgi, belge ve ipucu paylaşım alanıdır.
Kullanıcı avatarı
Zaur
Megabyte3
Megabyte3
Mesajlar: 1467
Kayıt: 28 Şub 2008, 11:58
İletişim:

Sürücü simgesi ve internet hiz göstergesi sorunu (Cözüldü)

Mesaj gönderen Zaur » 28 May 2009, 14:17

Arkadaşlar internete bağlandığında saat'ın yanına çıkan monitor simgesi önceler internete bağlandığında direk olarak hız boyutun görseten buton çıkıyordu ama artık çıkmıyor sadece farenin işaretin üzerine götürdüyümde hız boyutun görseten buton çıkıyor bunu önceki haline nasıl getire bilirim?

Birde Yerel disk (E:)'nin simgesi kaybolmuş bunu nasıl düzelte bilirim?

Resim



Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28302
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen velociraptor » 28 May 2009, 16:33


Kullanıcı avatarı
Zaur
Megabyte3
Megabyte3
Mesajlar: 1467
Kayıt: 28 Şub 2008, 11:58
İletişim:

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen Zaur » 28 May 2009, 17:51

internete bağlandığında saat'ın yanına çıkan monitor simgesi önceler internete bağlandığında direk olarak hız boyutun görseten buton çıkıyordu ama artık çıkmıyor sadece farenin işaretin üzerine götürdüyümde hız boyutun görseten buton çıkıyor bunu önceki haline nasıl getire bilirim?
Dedikde şunu kast ediyorum Resim


Dostum TweakUI'de işe yaramadı bunun başka yolu yokmu?

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28302
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen velociraptor » 28 May 2009, 18:05

Resim

Resim

digerinin cözümü yine ayni sayfada:
viewtopic.php?p=220910#p220910

Kullanıcı avatarı
Zaur
Megabyte3
Megabyte3
Mesajlar: 1467
Kayıt: 28 Şub 2008, 11:58
İletişim:

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen Zaur » 28 May 2009, 18:33

Dostum bu simge Resim görünüyor, benim dediyim simge önceler internete bağlandığında direk olarak internetin hız boyutun görseten buton çıkıyordu ama artık çıkmıyor sadece farenin işaretin üzerine götürdüyümde hız boyutun görseten buton çıkıyor bunu önceki haline nasıl getire bilirim?

Farenin işaretin üzerine götürdüyümde hız boyutun görseten buton çıkıyor ama malesef ekran kaydedici o körüntünü kaydetmiyor bu yüzdende sana fikrimi aydın çatdıramıyorum.


Dostum TweakUI'de işe yaramadı bunun başka yolu yokmu dedim aynı linki verdin orda başka hangi çözüm var ki?

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28302
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen velociraptor » 28 May 2009, 18:36

asagiya dogru inseydin cözümü görebilecektin , diger sorunu anlamadigim icin yardimci olma imkanim yok (internetin hız boyutun gösteren buton u bunca yildir Xp kullanirim ne gördüm nede duydum, info baloncugundan bahsediyorsan o zaten üzerine gidilmeden info vermez)

Resim

Kullanıcı avatarı
Zaur
Megabyte3
Megabyte3
Mesajlar: 1467
Kayıt: 28 Şub 2008, 11:58
İletişim:

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen Zaur » 28 May 2009, 19:03

velociraptor yazdı:asagiya dogru inseydin cözümü görebilecektin , diger sorunu anlamadigim icin yardimci olma imkanim yok (internetin hız boyutun gösteren buton u bunca yildir Xp kullanirim ne gördüm nede duydum, info baloncugundan bahsediyorsan o zaten üzerine gidilmeden info vermez)

Resim
Ya dostum özür dilerim kaç dakkadır buton diyorum afedersin senin dediyin işte benim anlatmak istediyimdir :oops:

Evet info baloncugundan bahsediyorum, ama sen diyorsun ki o zaten üzerine gidilmeden info vermez, bende C:'ni formatladıkdan sonra internete bağlandığında direk olarak internetin hız boyutun görseten baloncuğu 2-3 saniyelik çıkıyordu ama zamanla drekt olarak çıkmadı sadece üzerine geldiyimde çıkıyor. Bu arada sen o resmi neyle kaydetdin?


Diger sorunda ise registry'de dediyin yer driveicons bende görünmüyor neden acaba? sen o çarenimi öneriyordun?

Resim

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28302
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen velociraptor » 28 May 2009, 19:10

peki söyle yapalim, sen asagidakini notepad e kopyala bir isim ver ve uzantisini .reg yapip calistir , sonrasinda Pc yi boot et:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\software\Microsoft\Windows\CurrentVersion\Explorer\driveicons\c\defaulticon]
@="%SystemRoot%\\system32\\SHELL32.dll,8"


böylece iconunun geri gelmis olmasi gerekir , gelelim info baloncuguna , orada internet hizini göstermez , sadece Ethernet kartinin maximum hizini gösterir (ne gerek görmüsler anlamiyorum , öncelikle o hiz teoriktir , ve hicbir anlam ifade etmez , bilmek te bize bir fayda saglamaz cünkü üreticiler bunlari standart üretir , nekadar byte gönderdigmizi ve aldigmizi görme acisindan belki faydalidir , internet hizinizi , cesitli online sayfalardan da ölcebilirsiniz)

Kullanıcı avatarı
Zaur
Megabyte3
Megabyte3
Mesajlar: 1467
Kayıt: 28 Şub 2008, 11:58
İletişim:

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen Zaur » 28 May 2009, 20:20

Dostum dediklerini yaptım ama sorun çözülmedi, boot dediyin nedir restart'mı?

Resim

Peki hızı görseten güvenilir site hangisidir?

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28302
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen velociraptor » 28 May 2009, 22:35

size yapabilecegim yardim simdilik bukadar ne yazikki

Kullanıcı avatarı
Zaur
Megabyte3
Megabyte3
Mesajlar: 1467
Kayıt: 28 Şub 2008, 11:58
İletişim:

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen Zaur » 29 May 2009, 21:14

İnşallah yakında çaresi bulunur.Peki hızı gösteren güvenilir site hangisidir?

Bu arada sen bu resmi Resim neyle kaydetdin?

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28302
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen velociraptor » 29 May 2009, 21:50

Resmi asagidaki sekilde kaydettim:
viewtopic.php?f=9&t=979

icon sorunu icin asagidaki yazilimi bir yükle bakalim sonuc alacakmiyiz:
viewtopic.php?p=221943#p221943

Kullanıcı avatarı
modestus
Gigabyte4
Gigabyte4
Mesajlar: 3241
Kayıt: 23 Nis 2008, 15:57
cinsiyet: Erkek

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen modestus » 29 May 2009, 22:00

üstte velociraptorun verdiği programı yükle sonra kaldır bütün sürücülerin görünüm hatalarını düzeltir.
tesadüfen bulduğum bir yöntemdir.

Kullanıcı avatarı
Zaur
Megabyte3
Megabyte3
Mesajlar: 1467
Kayıt: 28 Şub 2008, 11:58
İletişim:

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen Zaur » 30 May 2009, 20:39

velociraptor yazdı:Resmi asagidaki sekilde kaydettim:
viewtopic.php?f=9&t=979

icon sorunu icin asagidaki yazilimi bir yükle bakalim sonuc alacakmiyiz:
viewtopic.php?p=221943#p221943
Bu yöntemi biliyordum ama ben hep SnagIt 7 ile bu işlemleri yaptığım üçün bu yolu kullanmıyorum ama nedense SnagIt 7'de o baloncuğu kaydedemiyor, ama yinede bilgin üçün teşekkürler.

Dostum verdiyin pro Vista Drive Icon'dur bendeki işletim sistemi XP'dir galiba bu yüzden pro kurulsada açılmadı bunun XP üçün olanı yokmu?

Kullanıcı avatarı
Zaur
Megabyte3
Megabyte3
Mesajlar: 1467
Kayıt: 28 Şub 2008, 11:58
İletişim:

Re: Sürücü simgesi ve internet hiz göstergesi sorunu

Mesaj gönderen Zaur » 30 May 2009, 20:43

modestus yazdı:üstte velociraptorun verdiği programı yükle sonra kaldır bütün sürücülerin görünüm hatalarını düzeltir.
tesadüfen bulduğum bir yöntemdir.
Kullanmadan sadece kurup sonrada kaldırayımmı?

Cevapla