windows admınisator le açılış yapıyor ( çözüldü )

Windows XP hakkındaki bilgi, belge ve ipucu paylaşım alanıdır.
Cevapla
Kullanıcı avatarı
ney_bey
Gigabyte3
Gigabyte3
Mesajlar: 2768
Kayıt: 16 Kas 2007, 02:06
cinsiyet: Erkek
Konum: istanbul

windows admınisator le açılış yapıyor ( çözüldü )

Mesaj gönderen ney_bey » 01 Ağu 2008, 00:39

bu gün yeni xp cd si alıp format attım hersey tamam ama ( nasıl tamasa :( )

farklı ıkı oturum olmasına ramen windows admınisator le açılıs yapıyor


ve


mesela forumu açtıgımda ekranı genis acıyor yani giris yapmak için niki yazdıgım yer gorunuyor parola kısmı icin sayfayı kaydırmam gerekiyor ( denedim ama ekran çözünürlügünden halledemedim)

bunları halletmek için lütfen yardım

saygılarımla
En son ney_bey tarafından 01 Ağu 2008, 20:11 tarihinde düzenlendi, toplamda 1 kere düzenlendi.



uçs
Petabyte4
Petabyte4
Mesajlar: 8074
Kayıt: 15 Mar 2006, 18:06
cinsiyet: Erkek
Konum: Akçay

Mesaj gönderen uçs » 01 Ağu 2008, 01:48

mesela forumu açtıgımda ekranı genis acıyor yani giris yapmak için niki yazdıgım yer gorunuyor parola kısmı icin sayfayı kaydırmam gerekiyor ( denedim ama ekran çözünürlügünden halledemedim)

bunları halletmek için lütfen yardım

Bu kaydırmadan kurtulmak için opera kullanmak gerekiyor.O yüzden İE ve Firefox kullanmıyorum.. :!:

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 27808
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Mesaj gönderen velociraptor » 01 Ağu 2008, 05:19

internet explorerdeki zoom ayarini bir kontrol et (asagida) , bu kisim %100 olmali

Resim
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Kullanıcı avatarı
burak_dalkir
Gigabyte2
Gigabyte2
Mesajlar: 2308
Kayıt: 15 Mar 2006, 10:10
cinsiyet: Erkek
Konum: Muğla / Bodrum / Gümbet
İletişim:

Mesaj gönderen burak_dalkir » 01 Ağu 2008, 09:22

evet bir ara direk admin hesabı ile açılan isletim sistemleri olusabiliyordu. forumda bunu düzeltmek için bir seyler yapılmıstı. ama bulamadım. neyse aklıma gelen seçenekleri sunayım...

baslat çalıstır msconfig yazın önünüze açılan pencerede boot.ini sekmesine tıklayın orada basında tik olan tüm kutucukları bosaltın. bilgisayarı kapatıp açın. birde böyle deneyin degisen bir sey olacak mı?
ne olduğu nasıl olduğu önemli değildir,nedenlerin bir anlamı yoktur. sonuçlar önemlidir. sonuca gitmek önemlidir.

Kullanıcı avatarı
Laneth
Gigabyte1
Gigabyte1
Mesajlar: 1937
Kayıt: 06 Ara 2007, 16:13
cinsiyet: Erkek

Mesaj gönderen Laneth » 01 Ağu 2008, 09:28


Kullanıcı avatarı
burak_dalkir
Gigabyte2
Gigabyte2
Mesajlar: 2308
Kayıt: 15 Mar 2006, 10:10
cinsiyet: Erkek
Konum: Muğla / Bodrum / Gümbet
İletişim:

Mesaj gönderen burak_dalkir » 01 Ağu 2008, 10:13

yok bu deildi baya önceden 2006nın son zamanlarında veilmis olması lazım. velociraptorun verdigi bir çeviriydi sanırım
ne olduğu nasıl olduğu önemli değildir,nedenlerin bir anlamı yoktur. sonuçlar önemlidir. sonuca gitmek önemlidir.

Kullanıcı avatarı
Laneth
Gigabyte1
Gigabyte1
Mesajlar: 1937
Kayıt: 06 Ara 2007, 16:13
cinsiyet: Erkek

Mesaj gönderen Laneth » 01 Ağu 2008, 10:37

belki kendi hesabında admin ayrıcalıkları olmadıgı için böyle oluyordur

veya

HKEY_LOCAL_MACHINE\Software\Microsoft\WindowsNT\CurrentVersion\Winlogon

Delete the DefaultPassword entry.

Double-click AutoAdminLogon, type 0 in the Value Data box, and then click OK.

Kullanıcı avatarı
ney_bey
Gigabyte3
Gigabyte3
Mesajlar: 2768
Kayıt: 16 Kas 2007, 02:06
cinsiyet: Erkek
Konum: istanbul

Mesaj gönderen ney_bey » 01 Ağu 2008, 20:08

Laneth yazdı:belki kendi hesabında admin ayrıcalıkları olmadıgı için böyle oluyordur

veya

HKEY_LOCAL_MACHINE \ Software \ Microsoft \ WindowsNT \ CurrentVersion \ Winlogon

Delete the DefaultPassword entry.

Double-click AutoAdminLogon, type 0 in the Value Data box, and then click OK.
laneth saolasın sorun çözüldü

ayrıca ilgi ve alakalarından dolayı herkeze tesekkürler

Cevapla