NET Framework 4.5.1 Önceki Sürümleri Kapsıyor mu?

Sadece freeware (Ücretsiz) program paylaşımlarının yeraldığı alan
Cevapla
Kullanıcı avatarı
yesilaygunes
Gigabyte2
Gigabyte2
Mesajlar: 2502
Kayıt: 24 Kas 2009, 14:40
cinsiyet: Erkek
Konum: MAZLUM AYAĞA KALKMADIKÇA, ZALİM DİZ ÇÖKMEZ!
İletişim:

NET Framework 4.5.1 Önceki Sürümleri Kapsıyor mu?

Mesaj gönderen yesilaygunes » 28 Kas 2013, 22:00

NET Framework 4.5.1 sürümünün önceki NET Framework sürümlerini kapsıyor mu?
Örneğin NET Framework 2 NET Framework 3.5 NET Framework 4 NET Framework NET Framework 4.5 var sanrım.
Windows 7 ve Windows 8.1 için hangilerini yüklemeliyim (tavsiyeniz)
“Bir kişiye iyilik yapmak istiyorsan ona balık verme, balık tutmayı öğret.” Konfüçyüs



Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28799
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: NET Framework 4.5.1 Önceki Sürümleri Kapsıyor mu?

Mesaj gönderen velociraptor » 28 Kas 2013, 22:52

Kapsıyor olması gerek (yeni versionları takip etmediğimden son sürümünde durum nedir bilmiyorum), fakat işin ilginç bir boyutu var , mesela son sürümü kurdun baktın program ekle kaldırda eskiler var onları kaldırayım deme sakın çünkü aşağıdakiler Sisteminde mutlaka bulunsun:
.NET Framework 2.0 SP2,
.NET Framework 3.0 SP2,
.NET Framework 3.5 SP1
.NET Framework 4
Eğer üsttekilerden birini kaldırırsan , mesela .NET Framework 4 , .NET Framework 2.0 gerektiren bir yazılımı çalıştırmayacaktır. fakat .NET Framework 1.0 yada 1.1 i kullanan çok çok az yazılım vardır çünkü bunlara ihtiyaç duyan yazılım eğer bunlar sisteminde yoksa otomatik olarak .NET Framework 2.0 ı kullanacaktır
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Kullanıcı avatarı
yesilaygunes
Gigabyte2
Gigabyte2
Mesajlar: 2502
Kayıt: 24 Kas 2009, 14:40
cinsiyet: Erkek
Konum: MAZLUM AYAĞA KALKMADIKÇA, ZALİM DİZ ÇÖKMEZ!
İletişim:

Re: NET Framework 4.5.1 Önceki Sürümleri Kapsıyor mu?

Mesaj gönderen yesilaygunes » 28 Kas 2013, 22:57

Özele giriyor mu bilmiyorum siz bilgisayarda hangi sürümler yüklü?
Birde gerekli bileşen ise neden windows ta yok sonradan yükleniyor.
“Bir kişiye iyilik yapmak istiyorsan ona balık verme, balık tutmayı öğret.” Konfüçyüs

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28799
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: NET Framework 4.5.1 Önceki Sürümleri Kapsıyor mu?

Mesaj gönderen velociraptor » 29 Kas 2013, 00:22

bende 4.0 yüklü
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Cevapla