Bildirim alanı simgeleri gitti

Windows 7 hakkinda bilgi , ipucu ve tecrübe paylasim alanidir
Cevapla
Kullanıcı avatarı
Bien
Kilobyte3
Kilobyte3
Mesajlar: 471
Kayıt: 04 Haz 2012, 16:47

Bildirim alanı simgeleri gitti

Mesaj gönderen Bien » 11 Haz 2012, 13:23

Bildirim alanında bulunan hoparlör simgesi kayboldu.Bende Rebuild Icon Cache ve Icon Cache Rebuilder programlarını kullandım.Ardından bilgisayarı yeniden başlattım bu sefer işlem merkezi simgesi de gitmiş ama internet simgesi hep orada.Bende bu sefer

Kod: Tümünü seç

HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify
adresine gitti ve IconStream ve PastIconsStream isimli değerleri sildim.Yeniden başlattım.İşlem merkezi geldi ama ses hala daha yok.Dene ne bilecek başka yöntemler var mı acaba ?

Resim

Resim



Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28829
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: Bildirim alanı simgeleri gitti

Mesaj gönderen velociraptor » 11 Haz 2012, 13:31

http://download.microsoft.com/download/ ... t50229.msi

üsttekini indirip bir uygula bakalım
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Kullanıcı avatarı
Bien
Kilobyte3
Kilobyte3
Mesajlar: 471
Kayıt: 04 Haz 2012, 16:47

Re: Bildirim alanı simgeleri gitti

Mesaj gönderen Bien » 11 Haz 2012, 13:47

Bu sefer işlem merkezi de gitti.

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28829
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: Bildirim alanı simgeleri gitti

Mesaj gönderen velociraptor » 11 Haz 2012, 13:50

Kod: Tümünü seç

Windows Registry Editor Version 5.00

;Sordum.com

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"HideSCAVolume"=-
"NoTrayItemsDisplay"=-
"HideSCANetwork"=-
"NoAutoTrayNotify"=-
"HideClock"=-
"HideSCAPower"=-

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"HideSCAVolume"=-
"NoAutoTrayNotify"=-
"HideSCANetwork"=-
"NoTrayItemsDisplay"=-
"HideClock"=-
"HideSCAPower"=-

[HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify]
"IconStreams"=-

[HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify]
"PastIconsStream"=-
üsttekini bir uygula bakalım
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Kullanıcı avatarı
Bien
Kilobyte3
Kilobyte3
Mesajlar: 471
Kayıt: 04 Haz 2012, 16:47

Re: Bildirim alanı simgeleri gitti

Mesaj gönderen Bien » 11 Haz 2012, 13:52

Kod: Tümünü seç

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
adresinde HideSCAVolume değerini silince düzeldi. Yardımlarınız için teşekkürler :)

Kullanıcı avatarı
Bien
Kilobyte3
Kilobyte3
Mesajlar: 471
Kayıt: 04 Haz 2012, 16:47

Re: Bildirim alanı simgeleri gitti

Mesaj gönderen Bien » 11 Haz 2012, 13:55

Verdiğiniz registry kaydı içinde teşekkürler bir köşede bulunsun lazım olur :)

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28829
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: Bildirim alanı simgeleri gitti

Mesaj gönderen velociraptor » 11 Haz 2012, 13:56

notepad e yapıştırıp sadece çalıştırman yeterliydi , öyle elle uğraşmaman için vermiştim
, reg kaydı kapalı olan anasayfadaki bir derlememdi
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Kullanıcı avatarı
Bien
Kilobyte3
Kilobyte3
Mesajlar: 471
Kayıt: 04 Haz 2012, 16:47

Re: Bildirim alanı simgeleri gitti

Mesaj gönderen Bien » 11 Haz 2012, 13:57

İşlemi yaptıktan sonra farkettim registry kaydını :)

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28829
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: Bildirim alanı simgeleri gitti

Mesaj gönderen velociraptor » 11 Haz 2012, 13:58

ok ;)
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Cevapla