Neden ağ ve internet bağlantım durduk yere yok oluyor?

Internet konusunda bilgi ve ipuçları paylaşım alanıdır.
Kullanıcı avatarı
erd_eru
Bit
Bit
Mesajlar: 28
Kayıt: 18 Oca 2011, 01:24

Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen erd_eru » 20 Oca 2011, 16:18

Arkadaşlar Merhaba,

Win7 Ultimate sistemimde ağ ve internet bağlantım durduk yere yok oluyor.
XP Prof.Sp3 yüklüyorum.Dosya bağlantıları için yapılanlar dışında hiçbir ayar vs. yapmadan hiçbir sorun olmadan bağlanıyorum.

Ama Win7 li sistemde defalarca yaptığım formatlı kurulumlarda mutlaka 2-3 saat veya birkaç gün sonra ethernet kartı işlevsiz kalıyor.Var ama bağlantı simgesi sarı ünlem oluyor.

Her seferde programları yeniden kurmamak için Acronisle aldığım son çalışan image yedeğini kuruyorum. 3 gün sonra yine aynı durum.
Bıkkınlık verdi artık. Nedir bunun çözümü?



Kullanıcı avatarı
burak_dalkir
Gigabyte2
Gigabyte2
Mesajlar: 2308
Kayıt: 15 Mar 2006, 10:10
cinsiyet: Erkek
Konum: Muğla / Bodrum / Gümbet
İletişim:

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen burak_dalkir » 20 Oca 2011, 18:34

öncelikle katılımsız olup omadığına dikkat edin. ethernet driverınızı update edin. sadece driver ları yükleyin. eğer sorun oluyorsa kaldırın tekrar yükleyin. farklı bir driver deneyin. ethernet kartınızı yazın isterseniz daha çok yardımcı olmaya çalışalım aynı zamanda driver larda da sorun olabilir.
ne olduğu nasıl olduğu önemli değildir,nedenlerin bir anlamı yoktur. sonuçlar önemlidir. sonuca gitmek önemlidir.

Kullanıcı avatarı
erd_eru
Bit
Bit
Mesajlar: 28
Kayıt: 18 Oca 2011, 01:24

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen erd_eru » 21 Oca 2011, 01:42

Teşekkür ederim. Sorunu kısaca anlatayım.
Yeni topladığım sisteme bu sorun yüzünden 4-5 kez farklı kaynaklardan TR veya Ing. Ultimate kurdum. Önce internete giriyor.2-3 saatten 4-5 güne kadar ağ ve internet bağlantım yok oluyor. Aynı sisteme bu kez XP Prof SP3 kurdum haftalarca sorunsuz çalıştırdım. Ne bir kopma ne de kasılma hiçbir sorun çıkmadı. Hatta Netmaster USB kablosuz adaptörünü bile kurup sorunsuz kullandım. Onlarca program kurdum-kaldırdım.

Kopma ve bir daha bağlanamama sorunu SADECE WİN 7 kurunca oluyor. Sorun başlayınca 192.168.1.1 adresinden modeme de ulaşamıyorum çünkü ağ bağlantısı sıfırlanıyor. Gerek Realtek'in gerekse Gigabyte'ın destek sitelerinden indirdiğim sürücüler de yükleniyor ama sorun çözülmüyor. Bazen sürücüyü tamamen kaldırıp kuruyorum kurulumdan sonra birşey değişmiyor.
Modemde bir problem yok. Aynı modemle hem ACER (XP Prof) ve TOSHIBA (VISTA Home)notebooklarla internetteyim hem de yukarıda anlattım Win7 ile sorun çıkaran sisteme XP kurunca kablolu ve kablosuz sorunsuz bağlandım.6 yıldır kullandığım modem.
TTNET kampanyasıyla 3 sene önce aldığım AIRTIES modemi de bağladım. Yine aynı sorun devam etti. :(

Kullandığım anakart Gigabyte 880GA-UD3H.Yani çok yeni bir anakart. Sistemi toplarken önce MSI anakart almış ve bu sorunu yaşayınca kartı iade edip Gigabyte'ı aldım. Demek ki sorun anakartta da değil.

O zaman nerede bir türlü bulamıyorum.
Allahtan bazı önemli programları kurup bağlantı yok olmadan Acronisle bir çalışan imaj almıştım. Artık her gittiğinde onu yeniden kuruyorum. Ama nereye kadar!
Beni aşağıdaki görüntüden kurtaracak arakadaşa çok minnettar kalacağım.

Resim

Kullanıcı avatarı
lord_leo
Megabyte2
Megabyte2
Mesajlar: 1122
Kayıt: 25 Nis 2010, 08:39
cinsiyet: Erkek
Konum: internet
İletişim:

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen lord_leo » 21 Oca 2011, 01:53

benimki sadece tahmin ama
win7 kırduktan sonra biliyorsunuzki eski donanımlar güncelleme olmdan win7de sorun çıkartıyor.
yazılımdan kaynaklanan donanım uyuşmazlığı gibi.
benzer bir durumu modem sürücüsünün versiyonunu güncelliyerek çözmüştük.

belki size bu bilginin faydası olur
Ben Giderim, Tadım Kalır...

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28313
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen velociraptor » 21 Oca 2011, 02:16

1.Üstteki windows 7 leri kurdugunuzda ayni ilaci (ilaç) i mi kullandiniz ?
2.Ip v6 ile ilgili vista ve windows 7 lerde bu dedignize yolacabilecek bir bug var bunun sizin sistemde olup olmadigindan emin olun :
https://www.sordum.net/?p=6216
3.resimdeki ünleme tiklayip acilan ekranda ayrintilar deyin (öyle bir secenek varsa tabii) ve ne yazdiginin resmini burada verin
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Kullanıcı avatarı
burak_dalkir
Gigabyte2
Gigabyte2
Mesajlar: 2308
Kayıt: 15 Mar 2006, 10:10
cinsiyet: Erkek
Konum: Muğla / Bodrum / Gümbet
İletişim:

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen burak_dalkir » 21 Oca 2011, 16:35

1. öncelikle biosu update etmeyi deneyin.
2. biosunuzu flash layın, sıfırlansın.
3. aşağıdaki adresten sürücüleri indirdiğinizi varsayıyorum.

http://www.gigabyte.com.tr/products/pag ... /download/

4. sadece ethernet kartınızın ismiyle kendi sitesinden chipsetiyle yüklemeyi deneyin. chipset uyumsuzluğu olabilir.

5. ati nin versiyon sorunu kesinlikle var. ati ekran kartını kurarken sadece driver ını kurun. ati catalyst control center ı kurmayın. birde öyle deneyin.
ne olduğu nasıl olduğu önemli değildir,nedenlerin bir anlamı yoktur. sonuçlar önemlidir. sonuca gitmek önemlidir.

Kullanıcı avatarı
erd_eru
Bit
Bit
Mesajlar: 28
Kayıt: 18 Oca 2011, 01:24

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen erd_eru » 22 Oca 2011, 10:28

Arkadaşlar dün yeniden yüklediğim imaj halen çalışıyor. PC'yi geceboyunca ve gündüz birkaç kez uyku modunda bıraktım.
USRobotic'i hiç kapatmadım. Bu şekilde daha uzun dayanıyor. Gözlemlerime göre Modemi kapatıp tekrar açtığımda sorun başlıyor.
Uykudan tam kapatıp açma yapsam bile düzelmiyor. O nedenle modemi ve PC'yi kapatmaya çekiniyorum.PC.yi uyku modunda kullanayım diyorum.

Sizlerden aldığım öneri ve sorulara açıklamalarım aşağıdadır:
@ lordlevent Sistemde anakart yeni.Modeli Gigabyte 880GA-UD3H.Ethernet kartı anakarta entegre Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20) Win7 güncelleştirmesini kabul edip yükleyince Sürücü tarihi 14.05.2009 oldu fakat sürücü tanımı değişmedi. Win7'nin ilk kurulumda aynı tanımlı, 2008 tarihli sürücü vardı.
Gerek,Giganın utulity DVD'sinde bulunan gerek ise Giga ve Realtek sitesinden indirdiğim sürücüleri yükleyince sürücü tanımı Realtek PCIe GBE Family Controller,tarihi xx.11.2010 oluyor.

@ velociraptor 1.Evet aynı ilaç kullanıldı (Win7 RTM UltiActiva). Fakat kaç kere W7 kurdum hatırlamıyorum ama bazı kurulumları ilaçlamadım.Activasyonu pas geçip 30 günlük süreyi kullanayım dedim. Bu sorun yine yaşandı.
2.Bugu araştırdım yok. cmd sonucu aşağıda:
Resim
3.Sarı ünleme tıkladığımda sorunu araştırı seçince araştırıp "Bir sorun bulunamadı-Bir de şunları deneyin" diye
iki seçenek veriyor.Üsttekini tıklayınca üç seçenek veriyor .uzmana sor-çevrimiçi yardım al vs.
İkincisi de bu pencereti kapat.Yani çıkmaz sokakta bırakıyor.

@ burak_dalkir 1.Biosu DVD'deki araçla update ettim. Açılışta F4 idi şimdi F7 oldu.
2.biosu "0" lamayı bilmiyorum. Eskiden biosu boot sırasında disketle yazdırırdık. Ama PC'de disket sürücü yok.
Bir de artık bios update edildiğine göre gerek olur mu buna?
3.Doğru o adresten indirdim.
4.Realtek sürücüsünü Gigabyte sitesinin verdiği linkten indirdim. Olmadı. Gigabyte Türkiye anakart arızası olabilir bize gönderin diyor ama anakartta arıza olmadığını düşünüyorum.Çünki Giga'dan bir hafta önce aldığım MSI 870A-G54 model "Militay Class" tanımlı
anakartla da aynı sorunları yaşayınca MSI ile görüşüp kartı iade etmiştim. Bu yüzden anakartların suçu olduğunu düşünmüyorum.
Hem zaten her iki anakarta de elimdeki XP Prof SP3 yükleyince hiç bir sorunla karşılaşmamıştım.
5.
ati nin versiyon sorunu kesinlikle var. ati ekran kartını kurarken sadece driver ını kurun. ati catalyst control center ı kurmayın. birde öyle deneyin.
Bunu deneyeceğim. Dediğim gibi PC yi ve Modemi hiç kapatmadığım için bir sorun yok.PC'yi kullanmadığımda uykuda bırakıyorum ati catalyst control center kurulu vaziyette.Uninstall edeyim mi? Edin derseniz sorun çıkınca mı yoksa halen düzgün çalıştığı sırada mı yapayım?

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28313
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen velociraptor » 22 Oca 2011, 16:16

yok dedin lakin resimden bu bug un sende oldugunu görüyorum (tunel bagdastiricisi), simdi , asagidakini bir uygula:
https://www.sordum.net/?p=6216
Sorununun bios ile yada ekran karti ile alakasi yok , olmus olsa Xp de normal calismazdi o nedenle onlara kafa bile yorma , sorunun kullandigin windows 7 DVD sinde , ilacinda (ilaç) inda yada driverindedir diye tahmin ediyorum , herseyi kurduktan sonra asagidaki yazilimla nekadar güncel olmayan driver varsa güncelle:
viewtopic.php?f=37&t=119253
Eger Xp dede yapiyor olsaydi Modem Firmware güncellemesi önerirdim , hos gerci yine de denenebilir
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Kullanıcı avatarı
erd_eru
Bit
Bit
Mesajlar: 28
Kayıt: 18 Oca 2011, 01:24

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen erd_eru » 22 Oca 2011, 18:14

Link verdiğin konuda konuda kırmızı çerçeve içindeki unsurları ipconfig de göremeyince yok demiştim. :?
Dosyayı indirdim 32bit için "i386" tanımlı olanı çalıştırdım. Yeni ipconfig sonucu aşağıda:
Resim

Oldu mu şimdi?

Ayrıca Portable SlimDrivers 1.0 indiriyorum.
Onu da çalıştıracağım.

Olsun artık ne olur?

Kullanıcı avatarı
erd_eru
Bit
Bit
Mesajlar: 28
Kayıt: 18 Oca 2011, 01:24

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen erd_eru » 22 Oca 2011, 18:19

Resim
Bu da driver update sonuçları.

4 tane güncel olmayan sürücü var bunları güncelliyorum.

Kullanıcı avatarı
klon
Bit
Bit
Mesajlar: 16
Kayıt: 18 Mar 2006, 06:18

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen klon » 22 Oca 2011, 18:37

üstteki resimde Realtek ethernet kartinin güncel olmadigi görünüyor , sorun onunla alakali gibime geliyor güncelledikten sonra bir deneyin bakalim sorun devam edeckmi

Kullanıcı avatarı
erd_eru
Bit
Bit
Mesajlar: 28
Kayıt: 18 Oca 2011, 01:24

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen erd_eru » 22 Oca 2011, 19:50

@ klon Sorunun sadece Realtek sürücülerinden kaynaklanmadığı anlaşılıyor.

SlimDrivers'la e.k. USB denleyicisi ve ethernet güncellemesi bitti.

Bu arada makina restart istedi yaptım. Sorun yok gibi duruyor.
Kalan sürücüleri güncellmeye devam ediyorum. Bitince son durumu yazacağım.

Kullanıcı avatarı
ney_bey
Gigabyte3
Gigabyte3
Mesajlar: 2768
Kayıt: 16 Kas 2007, 02:06
cinsiyet: Erkek
Konum: istanbul

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen ney_bey » 22 Oca 2011, 20:04

olması gereken yere taşınmıştır
ya sev ya terket

Kullanıcı avatarı
erd_eru
Bit
Bit
Mesajlar: 28
Kayıt: 18 Oca 2011, 01:24

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen erd_eru » 22 Oca 2011, 20:40

velociraptor arkadaşın verdiği linklerde gerekenleri yaptım.

6to4remover dosyasından i386 yı çalıştırdıktan sonra ortaya çıkan ipconfig bulgularını yukarıda resimledim.

SlimDrivers ile güncellemelerin hepsini de yükledim.
Onun da son durumu:

Resim

şeklinde. Yüklemeler sırasında 3 kez restart yaptım.
Açılışlarda ağ/inrenet bağlantısının devam ettiğini görüyorum.

Yanlız daha modemi açıp kapatmadım.
Bir de onu yapıp tekrar restarttan sonra da problem olmazsa çok iyi olacak. :)

Kullanıcı avatarı
erd_eru
Bit
Bit
Mesajlar: 28
Kayıt: 18 Oca 2011, 01:24

Re: Neden ağ ve internet bağlantım durduk yere yok oluyor?

Mesaj gönderen erd_eru » 22 Oca 2011, 20:54

Biraz önce modemi kapattım, fişten çekip 2 dakika sonra tekrar açtım.
Sağ alttaki bağlantı simgesi önce kırmızı X dan normale,
sonra sarı ünleme döndü. Modem internet bağlantısına tam olarak geçince simge tekrar normale döndü.

Daha önce Win7 de bu durumu izleme şansım olmadığı için yorum yapamıyorum.
Çünki evvelce sarı ünlemden normale hiç dönmedi.

İnşallah sorun çözülmüştür.

Başta burak_dalkir ve velociraptor olmak üzere bütün arkadaşlara çok teşekkür ediyorum.
En son erd_eru tarafından 23 Oca 2011, 01:56 tarihinde düzenlendi, toplamda 1 kere düzenlendi.

Cevapla