Linux Program Anlatımları

Linux ve Unix tabanli isletim sistemlerini hep beraber tanıyıp öğreneceğiz.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

Evrensel GNU Editörü Emacs24

Mesaj gönderen trwe »

Yazılım Açıklama:

1.İlk Sürümü 1976 Yılında Richard Stallman Tarafından Geliştirilen Çapraz Platform Destekli Ve İleri Seviye Özelleştirilebilir Bir Metin Editörüdür.

2.Emacs'nin İki Farklı Sürümü Mevcuttur.GNU Emacs/XEmacs

3.Emacs Editörünün Yetenekleri;

3.1.Emacs İçerik Modları Olarak Plain Text , Kaynak Kodu Ve HTML İnceleme Ve Karıştırma İmkanı....
3.2.Syntax Highlighting Ve İki Dosyanın Farklılıklarını Gösterme.....
3.3.Doğrudan İnternete Erişim (GitHub Deposuna doğrudan bağlantı )
3.4.Başta C/C++ olmak üzere Program Yazma/Çalıştırma/Derleme
3.5.Geniş Bash Shell Komut Desteği ......
3.6.Çapraz Platform Olması
3.6.1.Linux Dağıtımları
3.6.2.Windows
3.6.3.MacOS
3.6.4.FreeBSD
3.6.5.SunOS
3.6.6.Solaris
3.6.7.OpenBSD

4.Lips Adı Verilen Ve Yine Lips Programlama Dili İle Geliştirilen Eklentileri......

5.Emacs'yi Debugger Arayüzü, Mail İstemcisi Olmak Üzere Bunlar Gibi Pek Çok Kişileştirme Yapabilme

6."Unicode" Dil Desteği İle İstediğiniz Herhangi Bir Dilde Döküman Hazırlayıp Bu Dökümanları İstediğiniz Giib Dışarı Çıkartabilme

Emacs'nin Kurulumu:

1.GitHub Deposunun Sistem'e Kurulması

Örnek Çıktı -1

Kod: Tümünü seç

notebook-pc ~ # apt-get install -u git  git-doc  git-gui gitk gitweb git-arch git-bzr
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
Aşağıdaki ek paketler de kurulacak:
  apache2 apache2-bin apache2-data git-man libapr1 libaprutil1
  libaprutil1-dbd-sqlite3 libaprutil1-ldap liberror-perl python-bzrlib tla
Önerilen paketler:
  apache2-doc apache2-suexec-pristine apache2-suexec-custom apache2-utils
  git-daemon-run git-daemon-sysvinit git-el git-email git-cvs git-mediawiki
  git-svn bzr httpd-cgi libcgi-fast-perl python-bzrlib-dbg python-bzrlib.tests
  python-gpgme python-kerberos ssh
Tavsiye edilen paketler:
  python-launchpadlib tla-doc
Aşağıdaki YENİ paketler kurulacak:
  apache2 apache2-bin apache2-data git git-arch git-bzr git-doc git-gui
  git-man gitk gitweb libapr1 libaprutil1 libaprutil1-dbd-sqlite3
  libaprutil1-ldap liberror-perl python-bzrlib tla
0 paket yükseltilecek, 18 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
7.553 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 51,2 MB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] e
Alınıyor: 1 http://archive.ubuntu.com/ubuntu/ trusty/main libapr1 i386 1.5.0-1 [88,8 kB]
Alınıyor: 2 http://archive.ubuntu.com/ubuntu/ trusty/main libaprutil1 i386 1.5.3-1 [76,6 kB]
Alınıyor: 3 http://archive.ubuntu.com/ubuntu/ trusty/main libaprutil1-dbd-sqlite3 i386 1.5.3-1 [10,3 kB]
Alınıyor: 4 http://archive.ubuntu.com/ubuntu/ trusty/main libaprutil1-ldap i386 1.5.3-1 [8.552 B]
Alınıyor: 5 http://archive.ubuntu.com/ubuntu/ trusty-updates/main apache2-bin i386 2.4.7-1ubuntu4.22 [830 kB]
Alınıyor: 6 http://archive.ubuntu.com/ubuntu/ trusty-updates/main apache2-data all 2.4.7-1ubuntu4.22 [160 kB]
Alınıyor: 7 http://archive.ubuntu.com/ubuntu/ trusty-updates/main apache2 i386 2.4.7-1ubuntu4.22 [87,4 kB]
Alınıyor: 8 http://archive.ubuntu.com/ubuntu/ trusty/main liberror-perl all 0.17-1.1 [21,1 kB]
Alınıyor: 9 http://archive.ubuntu.com/ubuntu/ trusty-updates/main git-man all 1:1.9.1-1ubuntu0.10 [700 kB]
Alınıyor: 10 http://archive.ubuntu.com/ubuntu/ trusty-updates/main git i386 1:1.9.1-1ubuntu0.10 [2.686 kB]
Alınıyor: 11 http://archive.ubuntu.com/ubuntu/ trusty/universe tla i386 1.3.5+dfsg-18 [371 kB]
Alınıyor: 12 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe git-arch all 1:1.9.1-1ubuntu0.10 [19,5 kB]
Alınıyor: 13 http://archive.ubuntu.com/ubuntu/ trusty-updates/main git-doc all 1:1.9.1-1ubuntu0.10 [833 kB]
Alınıyor: 14 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe git-gui all 1:1.9.1-1ubuntu0.10 [197 kB]
Alınıyor: 15 http://archive.ubuntu.com/ubuntu/ trusty-updates/main gitk all 1:1.9.1-1ubuntu0.10 [121 kB]
Alınıyor: 16 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe gitweb all 1:1.9.1-1ubuntu0.10 [10,0 kB]
Alınıyor: 17 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python-bzrlib i386 2.6.0+bzr6593-1ubuntu1.6 [1.321 kB]
Alınıyor: 18 http://archive.ubuntu.com/ubuntu/ trusty-updates/main git-bzr all 1:1.9.1-1ubuntu0.10 [14,3 kB]
5 dk. 13 sn.'de 7.553 kB alındı (24,1 kB/s)
Daha önce seçili olmayan libapr1:i386 paketi seçiliyor.
(Veritabanı okunuyor ... 293675 dosya veya dizin kurulu durumda.)
.../libapr1_1.5.0-1_i386.deb paketi açılmaya hazırlanıyor...
libapr1:i386 (1.5.0-1) paketi açılıyor...
Daha önce seçili olmayan libaprutil1:i386 paketi seçiliyor.
.../libaprutil1_1.5.3-1_i386.deb paketi açılmaya hazırlanıyor...
libaprutil1:i386 (1.5.3-1) paketi açılıyor...
Daha önce seçili olmayan libaprutil1-dbd-sqlite3:i386 paketi seçiliyor.
.../libaprutil1-dbd-sqlite3_1.5.3-1_i386.deb paketi açılmaya hazırlanıyor...
libaprutil1-dbd-sqlite3:i386 (1.5.3-1) paketi açılıyor...
Daha önce seçili olmayan libaprutil1-ldap:i386 paketi seçiliyor.
.../libaprutil1-ldap_1.5.3-1_i386.deb paketi açılmaya hazırlanıyor...
libaprutil1-ldap:i386 (1.5.3-1) paketi açılıyor...
Daha önce seçili olmayan apache2-bin paketi seçiliyor.
.../apache2-bin_2.4.7-1ubuntu4.22_i386.deb paketi açılmaya hazırlanıyor...
apache2-bin (2.4.7-1ubuntu4.22) paketi açılıyor...
Daha önce seçili olmayan apache2-data paketi seçiliyor.
.../apache2-data_2.4.7-1ubuntu4.22_all.deb paketi açılmaya hazırlanıyor...
apache2-data (2.4.7-1ubuntu4.22) paketi açılıyor...
Daha önce seçili olmayan apache2 paketi seçiliyor.
.../apache2_2.4.7-1ubuntu4.22_i386.deb paketi açılmaya hazırlanıyor...
apache2 (2.4.7-1ubuntu4.22) paketi açılıyor...
Daha önce seçili olmayan liberror-perl paketi seçiliyor.
.../liberror-perl_0.17-1.1_all.deb paketi açılmaya hazırlanıyor...
liberror-perl (0.17-1.1) paketi açılıyor...
Daha önce seçili olmayan git-man paketi seçiliyor.
.../git-man_1%3a1.9.1-1ubuntu0.10_all.deb paketi açılmaya hazırlanıyor...
git-man (1:1.9.1-1ubuntu0.10) paketi açılıyor...
Daha önce seçili olmayan git paketi seçiliyor.
.../git_1%3a1.9.1-1ubuntu0.10_i386.deb paketi açılmaya hazırlanıyor...
git (1:1.9.1-1ubuntu0.10) paketi açılıyor...
Daha önce seçili olmayan tla paketi seçiliyor.
.../tla_1.3.5+dfsg-18_i386.deb paketi açılmaya hazırlanıyor...
tla (1.3.5+dfsg-18) paketi açılıyor...
Daha önce seçili olmayan git-arch paketi seçiliyor.
.../git-arch_1%3a1.9.1-1ubuntu0.10_all.deb paketi açılmaya hazırlanıyor...
git-arch (1:1.9.1-1ubuntu0.10) paketi açılıyor...
Daha önce seçili olmayan git-doc paketi seçiliyor.
.../git-doc_1%3a1.9.1-1ubuntu0.10_all.deb paketi açılmaya hazırlanıyor...
git-doc (1:1.9.1-1ubuntu0.10) paketi açılıyor...
Daha önce seçili olmayan git-gui paketi seçiliyor.
.../git-gui_1%3a1.9.1-1ubuntu0.10_all.deb paketi açılmaya hazırlanıyor...
git-gui (1:1.9.1-1ubuntu0.10) paketi açılıyor...
Daha önce seçili olmayan gitk paketi seçiliyor.
.../gitk_1%3a1.9.1-1ubuntu0.10_all.deb paketi açılmaya hazırlanıyor...
gitk (1:1.9.1-1ubuntu0.10) paketi açılıyor...
Daha önce seçili olmayan gitweb paketi seçiliyor.
.../gitweb_1%3a1.9.1-1ubuntu0.10_all.deb paketi açılmaya hazırlanıyor...
gitweb (1:1.9.1-1ubuntu0.10) paketi açılıyor...
Daha önce seçili olmayan python-bzrlib paketi seçiliyor.
.../python-bzrlib_2.6.0+bzr6593-1ubuntu1.6_i386.deb paketi açılmaya hazırlanıyor...
python-bzrlib (2.6.0+bzr6593-1ubuntu1.6) paketi açılıyor...
Daha önce seçili olmayan git-bzr paketi seçiliyor.
.../git-bzr_1%3a1.9.1-1ubuntu0.10_all.deb paketi açılmaya hazırlanıyor...
git-bzr (1:1.9.1-1ubuntu0.10) paketi açılıyor...
man-db (2.6.7.1-1ubuntu1) için tetikçiler işleniyor...
ufw (0.34~rc-0ubuntu2) için tetikçiler işleniyor...
ureadahead (0.100.0-16) için tetikçiler işleniyor...
ureadahead will be reprofiled on next reboot
doc-base (0.10.5) için tetikçiler işleniyor...
İşleniyor: 15 ' eklenmiş doc-base' dosyası...
Error while merging /usr/share/doc-base/kino-en with /usr/share/doc-base/kino-fr: format html already defined.
Belgeler scrollkeeper ile kaydediliyor...
libapr1:i386 (1.5.0-1) ayarlanıyor...
libaprutil1:i386 (1.5.3-1) ayarlanıyor...
libaprutil1-dbd-sqlite3:i386 (1.5.3-1) ayarlanıyor...
libaprutil1-ldap:i386 (1.5.3-1) ayarlanıyor...
apache2-bin (2.4.7-1ubuntu4.22) ayarlanıyor...
apache2-data (2.4.7-1ubuntu4.22) ayarlanıyor...
apache2 (2.4.7-1ubuntu4.22) ayarlanıyor...
Enabling module mpm_event.
Enabling module authz_core.
Enabling module authz_host.
Enabling module authn_core.
Enabling module auth_basic.
Enabling module access_compat.
Enabling module authn_file.
Enabling module authz_user.
Enabling module alias.
Enabling module dir.
Enabling module autoindex.
Enabling module env.
Enabling module mime.
Enabling module negotiation.
Enabling module setenvif.
Enabling module filter.
Enabling module deflate.
Enabling module status.
Enabling conf charset.
Enabling conf localized-error-pages.
Enabling conf other-vhosts-access-log.
Enabling conf security.
Enabling conf serve-cgi-bin.
Enabling site 000-default.
 * Starting web server apache2                                                                                               AH00558: apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1. Set the 'ServerName' directive globally to suppress this message
 * 
liberror-perl (0.17-1.1) ayarlanıyor...
git-man (1:1.9.1-1ubuntu0.10) ayarlanıyor...
git (1:1.9.1-1ubuntu0.10) ayarlanıyor...
tla (1.3.5+dfsg-18) ayarlanıyor...
git-arch (1:1.9.1-1ubuntu0.10) ayarlanıyor...
git-doc (1:1.9.1-1ubuntu0.10) ayarlanıyor...
git-gui (1:1.9.1-1ubuntu0.10) ayarlanıyor...
gitk (1:1.9.1-1ubuntu0.10) ayarlanıyor...
gitweb (1:1.9.1-1ubuntu0.10) ayarlanıyor...
 * Reloading web server apache2                                                                                               * 
python-bzrlib (2.6.0+bzr6593-1ubuntu1.6) ayarlanıyor...
git-bzr (1:1.9.1-1ubuntu0.10) ayarlanıyor...
update-alternatives: /usr/lib/git-core/git-remote-bzr--git kullanılarak /usr/bin/git-remote-bzr (git-remote-bzr) sağlamak için otomatik kip durumunda
libc-bin (2.19-0ubuntu6.15) için tetikçiler işleniyor...
ufw (0.34~rc-0ubuntu2) için tetikçiler işleniyor...
ureadahead (0.100.0-16) için tetikçiler işleniyor...
Sistemin Yeniden Güncelleştirilmesi:

Kod: Tümünü seç

notebook-pc ~ # apt-get -u update
Yoksay    http://archive.ubuntu.com trusty InRelease                           
Bağlandı  http://ppa.launchpad.net trusty InRelease                            
Yoksay    http://repo.vivaldi.com stable InRelease                             
Bağlandı  http://security.ubuntu.com trusty-security InRelease                 
Yoksay    http://extra.linuxmint.com rosa InRelease                            
Yoksay    http://packages.linuxmint.com rosa InRelease                         
Bağlandı  http://archive.ubuntu.com trusty-updates InRelease                   
Yoksay    http://archive.canonical.com trusty InRelease                        
Bağlandı  http://repo.vivaldi.com stable Release.gpg                           
Bağlandı  http://extra.linuxmint.com rosa Release.gpg                          
Bağlandı  http://security.ubuntu.com trusty-security/main i386 Packages        
Bağlandı  http://archive.ubuntu.com trusty Release.gpg                         
Bağlandı  http://ppa.launchpad.net trusty InRelease                            
Bağlandı  http://archive.canonical.com trusty Release.gpg                      
Bağlandı  http://repo.vivaldi.com stable Release                               
Bağlandı  http://packages.linuxmint.com rosa Release.gpg                       
Bağlandı  http://archive.ubuntu.com trusty-updates/main i386 Packages          
Bağlandı  http://security.ubuntu.com trusty-security/restricted i386 Packages  
Bağlandı  http://archive.canonical.com trusty Release                          
Bağlandı  http://repo.vivaldi.com stable/main amd64 Packages                   
Bağlandı  http://extra.linuxmint.com rosa Release                              
Bağlandı  http://archive.ubuntu.com trusty-updates/restricted i386 Packages    
Bağlandı  http://ppa.launchpad.net trusty InRelease                            
Bağlandı  http://packages.linuxmint.com rosa Release                           
Bağlandı  http://security.ubuntu.com trusty-security/universe i386 Packages    
Bağlandı  http://archive.canonical.com trusty/partner i386 Packages            
Bağlandı  http://repo.vivaldi.com stable/main i386 Packages                    
Bağlandı  http://archive.ubuntu.com trusty-updates/universe i386 Packages      
Bağlandı  http://archive.canonical.com trusty/partner Translation-en           
Bağlandı  http://security.ubuntu.com trusty-security/multiverse i386 Packages  
Bağlandı  http://archive.ubuntu.com trusty-updates/multiverse i386 Packages    
Bağlandı  http://extra.linuxmint.com rosa/main i386 Packages                   
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://packages.linuxmint.com rosa/main i386 Packages                
Bağlandı  http://archive.ubuntu.com trusty-updates/main Translation-en         
Bağlandı  http://security.ubuntu.com trusty-security/main Translation-en       
Bağlandı  http://archive.ubuntu.com trusty-updates/multiverse Translation-en   
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Bağlandı  http://security.ubuntu.com trusty-security/multiverse Translation-en 
Bağlandı  http://archive.ubuntu.com trusty-updates/restricted Translation-en   
Bağlandı  http://packages.linuxmint.com rosa/upstream i386 Packages            
Bağlandı  http://security.ubuntu.com trusty-security/restricted Translation-en 
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                  
Bağlandı  http://archive.ubuntu.com trusty-updates/universe Translation-en     
Bağlandı  http://security.ubuntu.com trusty-security/universe Translation-en   
Bağlandı  http://archive.ubuntu.com trusty Release                             
Bağlandı  http://packages.linuxmint.com rosa/import i386 Packages              
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://archive.ubuntu.com trusty/main i386 Packages                  
Bağlandı  http://archive.ubuntu.com trusty/restricted i386 Packages            
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Bağlandı  http://archive.ubuntu.com trusty/universe i386 Packages              
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                  
Bağlandı  http://archive.ubuntu.com trusty/multiverse i386 Packages            
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://archive.ubuntu.com trusty/main Translation-tr                 
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Bağlandı  http://archive.ubuntu.com trusty/main Translation-en                 
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                  
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-tr           
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-en           
Yoksay    http://repo.vivaldi.com stable/main Translation-tr_TR                
Yoksay    http://repo.vivaldi.com stable/main Translation-tr                   
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-tr           
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-en           
Yoksay    http://repo.vivaldi.com stable/main Translation-en                   
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr_TR               
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr                  
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-tr             
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-en             
Yoksay    http://extra.linuxmint.com rosa/main Translation-en                  
Yoksay    http://archive.ubuntu.com trusty/main Translation-tr_TR              
Yoksay    http://archive.ubuntu.com trusty/multiverse Translation-tr_TR        
Yoksay    http://archive.ubuntu.com trusty/restricted Translation-tr_TR        
Yoksay    http://archive.ubuntu.com trusty/universe Translation-tr_TR          
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr_TR          
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr
Yoksay    http://packages.linuxmint.com rosa/import Translation-en
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr_TR
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr
Yoksay    http://packages.linuxmint.com rosa/main Translation-en
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr_TR
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-en
Paket listeleri okunuyor... Bitti
notebook-pc ~ # apt-get -u upgade
E: Komut satırı seçeneği 'u' [-u içinden] tanınmıyor.
notebook-pc ~ # apt-get -u upgrade
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
Yükseltme hesaplanıyor... Bitti
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
notebook-pc ~ # apt-get dselect-upgrade
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
notebook-pc ~ # apt-get install -ff
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
notebook-pc ~ # apt-get install -u -ff
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
notebook-pc ~ # apt-get check
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
2.Emacs24 'ün Kurulması

Örnek Çıktı-2 :

Kod: Tümünü seç

notebook-pc ~ # apt-get install -u  emacs emacs24-el m17n-docs
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
Aşağıdaki ek paketler de kurulacak:
  emacs24 emacs24-bin-common emacs24-common emacs24-common-non-dfsg
  emacsen-common libm17n-0 libotf0 m17n-contrib m17n-db
Aşağıdaki YENİ paketler kurulacak:
  emacs emacs24 emacs24-bin-common emacs24-common emacs24-common-non-dfsg
  emacs24-el emacsen-common libm17n-0 libotf0 m17n-contrib m17n-db m17n-docs
0 paket yükseltilecek, 12 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
39,8 MB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 109 MB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] Evet
Alınıyor: 1 http://archive.ubuntu.com/ubuntu/ trusty/main libotf0 i386 0.9.13-1ubuntu1 [41,2 kB]
Alınıyor: 2 http://archive.ubuntu.com/ubuntu/ trusty/main emacsen-common all 2.0.7 [17,1 kB]
Alınıyor: 3 http://archive.ubuntu.com/ubuntu/ trusty/main emacs24-common-non-dfsg all 24.3+1-1 [4.421 kB]
Alınıyor: 4 http://archive.ubuntu.com/ubuntu/ trusty-updates/main emacs24-common all 24.3+1-2ubuntu1.1 [13,7 MB]
Alınıyor: 5 http://archive.ubuntu.com/ubuntu/ trusty-updates/main emacs24-bin-common i386 24.3+1-2ubuntu1.1 [96,8 kB]
Alınıyor: 6 http://archive.ubuntu.com/ubuntu/ trusty/main m17n-db all 1.6.4-1 [1.807 kB]
Alınıyor: 7 http://archive.ubuntu.com/ubuntu/ trusty/main m17n-contrib all 1.1.14-1 [517 kB]
Alınıyor: 8 http://archive.ubuntu.com/ubuntu/ trusty/main libm17n-0 i386 1.6.4-2ubuntu1 [230 kB]
Alınıyor: 9 http://archive.ubuntu.com/ubuntu/ trusty-updates/main emacs24 i386 24.3+1-2ubuntu1.1 [2.848 kB]
Alınıyor: 10 http://archive.ubuntu.com/ubuntu/ trusty/main emacs all 45.0ubuntu1 [1.624 B]
Alınıyor: 11 http://archive.ubuntu.com/ubuntu/ trusty-updates/main emacs24-el all 24.3+1-2ubuntu1.1 [14,8 MB]
Alınıyor: 12 http://archive.ubuntu.com/ubuntu/ trusty/universe m17n-docs all 1.6.2-2 [1.329 kB]
28 dk. 12 sn.'de 39,8 MB alındı (23,5 kB/s)                                    
Daha önce seçili olmayan libotf0:i386 paketi seçiliyor.
(Veritabanı okunuyor ... 296056 dosya veya dizin kurulu durumda.)
.../libotf0_0.9.13-1ubuntu1_i386.deb paketi açılmaya hazırlanıyor...
libotf0:i386 (0.9.13-1ubuntu1) paketi açılıyor...
Daha önce seçili olmayan emacsen-common paketi seçiliyor.
.../emacsen-common_2.0.7_all.deb paketi açılmaya hazırlanıyor...
emacsen-common (2.0.7) paketi açılıyor...
Daha önce seçili olmayan emacs24-common-non-dfsg paketi seçiliyor.
.../emacs24-common-non-dfsg_24.3+1-1_all.deb paketi açılmaya hazırlanıyor...
emacs24-common-non-dfsg (24.3+1-1) paketi açılıyor...
Daha önce seçili olmayan emacs24-common paketi seçiliyor.
.../emacs24-common_24.3+1-2ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
emacs24-common (24.3+1-2ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan emacs24-bin-common paketi seçiliyor.
.../emacs24-bin-common_24.3+1-2ubuntu1.1_i386.deb paketi açılmaya hazırlanıyor...
emacs24-bin-common (24.3+1-2ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan m17n-db paketi seçiliyor.
.../m17n-db_1.6.4-1_all.deb paketi açılmaya hazırlanıyor...
m17n-db (1.6.4-1) paketi açılıyor...
Daha önce seçili olmayan m17n-contrib paketi seçiliyor.
.../m17n-contrib_1.1.14-1_all.deb paketi açılmaya hazırlanıyor...
m17n-contrib (1.1.14-1) paketi açılıyor...
Daha önce seçili olmayan libm17n-0 paketi seçiliyor.
.../libm17n-0_1.6.4-2ubuntu1_i386.deb paketi açılmaya hazırlanıyor...
libm17n-0 (1.6.4-2ubuntu1) paketi açılıyor...
Daha önce seçili olmayan emacs24 paketi seçiliyor.
.../emacs24_24.3+1-2ubuntu1.1_i386.deb paketi açılmaya hazırlanıyor...
emacs24 (24.3+1-2ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan emacs paketi seçiliyor.
.../emacs_45.0ubuntu1_all.deb paketi açılmaya hazırlanıyor...
emacs (45.0ubuntu1) paketi açılıyor...
Daha önce seçili olmayan emacs24-el paketi seçiliyor.
.../emacs24-el_24.3+1-2ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
emacs24-el (24.3+1-2ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan m17n-docs paketi seçiliyor.
.../m17n-docs_1.6.2-2_all.deb paketi açılmaya hazırlanıyor...
m17n-docs (1.6.2-2) paketi açılıyor...
install-info (5.2.0.dfsg.1-2) için tetikçiler işleniyor...
desktop-file-utils (0.22-1ubuntu1.1) için tetikçiler işleniyor...
gnome-menus (3.10.1-0ubuntu2) için tetikçiler işleniyor...
mime-support (3.54ubuntu1.1) için tetikçiler işleniyor...
man-db (2.6.7.1-1ubuntu1) için tetikçiler işleniyor...
hicolor-icon-theme (0.13-1) için tetikçiler işleniyor...
menu (2.1.46ubuntu1) için tetikçiler işleniyor...
doc-base (0.10.5) için tetikçiler işleniyor...
İşleniyor: 3 ' eklenmiş doc-base' dosyası...
Error while merging /usr/share/doc-base/kino-en with /usr/share/doc-base/kino-fr: format html already defined.
Belgeler scrollkeeper ile kaydediliyor...
libotf0:i386 (0.9.13-1ubuntu1) ayarlanıyor...
emacsen-common (2.0.7) ayarlanıyor...
emacs24-common-non-dfsg (24.3+1-1) ayarlanıyor...
emacs24-common (24.3+1-2ubuntu1.1) ayarlanıyor...
emacs24-bin-common (24.3+1-2ubuntu1.1) ayarlanıyor...
update-alternatives: /usr/bin/ctags.emacs24 kullanılarak /usr/bin/ctags (ctags) sağlamak için otomatik kip durumunda
update-alternatives: /usr/bin/ebrowse.emacs24 kullanılarak /usr/bin/ebrowse (ebrowse) sağlamak için otomatik kip durumunda
update-alternatives: /usr/bin/emacsclient.emacs24 kullanılarak /usr/bin/emacsclient (emacsclient) sağlamak için otomatik kip durumunda
update-alternatives: /usr/bin/etags.emacs24 kullanılarak /usr/bin/etags (etags) sağlamak için otomatik kip durumunda
update-alternatives: /usr/bin/grep-changelog.emacs24 kullanılarak /usr/bin/grep-changelog (grep-changelog) sağlamak için otomatik kip durumunda
m17n-db (1.6.4-1) ayarlanıyor...
m17n-contrib (1.1.14-1) ayarlanıyor...
libm17n-0 (1.6.4-2ubuntu1) ayarlanıyor...
emacs24 (24.3+1-2ubuntu1.1) ayarlanıyor...
update-alternatives: /usr/bin/emacs24-x kullanılarak /usr/bin/emacs (emacs) sağlamak için otomatik kip durumunda
Install emacsen-common for emacs24
emacsen-common: Handling install of emacsen flavor emacs24
Wrote /etc/emacs24/site-start.d/00debian-vars.elc
Wrote /usr/share/emacs24/site-lisp/debian-startup.elc
emacs (45.0ubuntu1) ayarlanıyor...
emacs24-el (24.3+1-2ubuntu1.1) ayarlanıyor...
m17n-docs (1.6.2-2) ayarlanıyor...
libc-bin (2.19-0ubuntu6.15) için tetikçiler işleniyor...
menu (2.1.46ubuntu1) için tetikçiler işleniyor...
notebook-pc ~ # 
Kurulumdan sonra ister terminal'den

Kod: Tümünü seç

emacs
yazarak yada Başlat Menüsüden

Kod: Tümünü seç

Programlama>>Emacs24 
yolunu takip ederek yazılımı başlatabilirsiniz.

Yazılım hakkında geniş bilgi almak için : http://www.gnu.org/software/emacs/tour/

Nasıl Kullanıldığını Daha İyi Anlayabilmek İçin : http://www.gnu.org/help/help.html yada http://www.gnu.org/doc/doc.html

Sonuç:

Resim
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

Black_Track[Kali] Kurmadan 300 Adet Araçtan İstediğini Kullanma....

Mesaj gönderen trwe »

İşlem Adımları

1.Adım:

Normal bir terminal penceresi açın ve komut satırına

Kod: Tümünü seç

gnusu /usr/bin/x-terminal-emulator %F 
komutunu girin.

Not:

GNUSU Paketini şuradan indirip sisteminize dahil edebilirsiniz.

http://forum.debian.org.tr/index.php?topic=10664.0

2.Adım:

Root Yetkilerle açılmış terminalde komut satırına

Kod: Tümünü seç

git clone https://github.com/LionSec/katoolin.git && cp katoolin/katoolin.py /usr/bin/katoolin 
komutu yazın ve enter tuşuna basın.

Örnek Çıktı-1 :

Kod: Tümünü seç

notebook-pc ~ # git clone https://github.com/LionSec/katoolin.git && cp katoolin/katoolin.py /usr/bin/katoolin
'katoolin' dizinine çoğaltılıyor...
remote: Enumerating objects: 253, done.
Nesneler alınıyor: 100% (253/253), 95.77 KiB | 22.00 KiB/s, done.
remote: Total 253 (delta 0), reused 0 (delta 0), pack-reused 253
Farklar çözülüyor: 100% (145/145), done.
Bağlanabilirlik denetimi... tamamlandı.
3.Adım:

Sistem'e kurulan "katoolin" kali linux aracının

Kod: Tümünü seç

 " /usr/bin/katoolin"
dosyasını çalıştırabilir yapabilmek için komut satırına

Kod: Tümünü seç

chmod +x /usr/bin/katoolin
yazın ve enter tuşuna basın.

Örnek Çıktı-2 :

Kod: Tümünü seç

notebook-pc ~ # chmod +x /usr/bin/katoolin
4.Adım:

Terminal arabiriminde komut satırına şu kali linux komutunu verin.

Kod: Tümünü seç

$ sudo katoolin
Örnek Çıktı-3 :

Kod: Tümünü seç

notebook-pc ~ # sudo katoolin


 $$\   $$\             $$\                         $$\ $$\           
 $$ | $$  |            $$ |                        $$ |\__|          
 $$ |$$  /  $$$$$$\  $$$$$$\    $$$$$$\   $$$$$$\  $$ |$$\ $$$$$$$\  
 $$$$$  /   \____$$\ \_$$  _|  $$  __$$\ $$  __$$\ $$ |$$ |$$  __$$\ 
 $$  $$<    $$$$$$$ |  Kali linux tools installer |$$ |$$ |$$ |  $$ |
 $$ |\$$\  $$  __$$ |  $$ |$$\ $$ |  $$ |$$ |  $$ |$$ |$$ |$$ |  $$ |
 $$ | \$$\ \$$$$$$$ |  \$$$$  |\$$$$$$  |\$$$$$$  |$$ |$$ |$$ |  $$ |
 \__|  \__| \_______|   \____/  \______/  \______/ \__|\__|\__|  \__| V2.0 


 + -- -- +=[ Author: LionSec | Homepage: www.neodrix.com
 + -- -- +=[ 331 Tools 


[W] Before updating your system , please remove all Kali-linux repositories to avoid any kind of problem .
		

1) Add Kali repositories & Update 
2) View Categories
3) Install classicmenu indicator
4) Install Kali menu
5) Help
5.Adım:

Yaklaşık 332 araçtan istediğini kurmak için kat > 1,2,3,4 veya 5 sayısını yazın ve klavyeden enter tuşuna basın.

Örnek Çıktı-4 :

Kod: Tümünü seç

kat > 2

**************************** All Categories *****************************

1) Information Gathering			8) Exploitation Tools
2) Vulnerability Analysis			9) Forensics Tools
3) Wireless Attacks				10) Stress Testing
4) Web Applications				11) Password Attacks
5) Sniffing & Spoofing				12) Reverse Engineering
6) Maintaining Access				13) Hardware Hacking
7) Reporting Tools 				14) Extra
									
0) All

			 
Select a category or press (0) to install all Kali linux tools .

kat > 12

=+[ Reverse Engineering

 1) apktool
 2) dex2jar
 3) diStorm3
 4) edb-debugger
 5) jad	
 6) javasnoop
 7) JD-GUI
 8) OllyDbg
 9) smali
10) Valgrind
11) YARA

0) Install all Reverse Engineering tools
				 
						
Insert the number of the tool to install it .

kat > 8 
TRWE_2012 diğer uzmanlık alanlarından biri Ters Mühendislik olduğundan 8= OllyDebbuger yazılımını sistem'e kurmuştur.

Böylece GNU-Linux Black Track (Kali) kurmadan sistemin çekirdeğini oluşturan toplam 332 araçtan istediğininizi sistem'e kurabilirsiniz ve kullanabilirsiniz.
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

Hafif Ama Güçlü Resim Editörü Pinta Sürüm 1.6

Mesaj gönderen trwe »

Açıklama:

Pinta, Linux kullanıcıları arasında çok popüler olan ücretsiz ve açık kaynak kodlu bir çizim uygulamasıdır.GetPaint yazılımının temel kodlarından üretilmiştir.GetPaint daha sonra Paint.Net adını almış ve kapalı kaynak kod düzenine geçilmiştir.Windows sistemleri için üretilmektedir. Pinta, Linux, Windows ve Mac OS X gibi tüm büyük platformlarda kullanılabilir.

Gimp gibi bir resim düzenleme yazılımı olarak popüler olsa da, Pinta daha çok resim ve çizim aracıdır.

Pinta'nın sürüm 1.6'ın özellikleri

Pinta, 1.6'da 50'den fazla hatayı düzeltilmiş ve bazı yeni özellikler eklenmiştir.

Özellikler aşağıda....

Çizgi aracına artık çizim eğrilerini ve okları eklendi.
Şekiller çizildikten sonra bile düzenlenebilir
Tüm şekil araçları artık kesikli çizgiler çizmeyi desteklemekte
Eklenti yöneticisi şimdi 'eklenti' den oluşuyor.Ve ek depo adresleri eklenebilen bir eklenti yöneticisi dahi var...
Komut satırı kullanımında yeni seçenekler.Bunun için komut satırına pinta --help yada man pinta yazın

Ben her zaman kurduğum linux dağıtımlarında mutlaka ama mutlaka Pinta'yı sistem'e mutlaka kurmuşumdur.Ayrıca deb paketleri de arşiviminde mevcuttur.

Kurulum Aşamaları

1.Aşama:(Sistem'e depo kayıtlarının eklenmesi)

Kod: Tümünü seç

sudo add-apt-repository ppa:pinta-maintainers/pinta-stable
2.Aşama: (Sistemin Depo Bilgisinin Yeniden Güncellenmesi)

Kod: Tümünü seç

sudo apt-get update
3.Aşama: (Yazılımın Kendisi + Ek Paketleri +Tavsiye Edilen Paketleri + Önerilen Paketleri İle Kurulumu)

Kod: Tümünü seç

sudo apt-get install pinta libmono-i18n2.0-cil libgamin0 libmono-winforms2.0-cil libmono-i18n-west2.0-cil
Örnek Çıktı:

Kod: Tümünü seç

notebook-pc ~ # sudo apt-get install pinta libmono-i18n2.0-cil libgamin0 libmono-winforms2.0-cil libmono-i18n-west2.0-cil
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
Aşağıdaki ek paketler de kurulacak:
  gamin libmono-accessibility2.0-cil libmono-corlib2.0-cil
  libmono-data-tds2.0-cil libmono-messaging2.0-cil libmono-posix2.0-cil
  libmono-security2.0-cil libmono-sharpzip2.84-cil libmono-sqlite2.0-cil
  libmono-system-data-linq2.0-cil libmono-system-data2.0-cil
  libmono-system-messaging2.0-cil libmono-system-runtime2.0-cil
  libmono-system-web2.0-cil libmono-system2.0-cil libmono-wcf3.0a-cil
  libmono-webbrowser2.0-cil libmono2.0-cil
Tavsiye edilen paketler:
  libgluezilla
Aşağıdaki YENİ paketler kurulacak:
  gamin libgamin0 libmono-accessibility2.0-cil libmono-corlib2.0-cil
  libmono-data-tds2.0-cil libmono-i18n-west2.0-cil libmono-i18n2.0-cil
  libmono-messaging2.0-cil libmono-posix2.0-cil libmono-security2.0-cil
  libmono-sharpzip2.84-cil libmono-sqlite2.0-cil
  libmono-system-data-linq2.0-cil libmono-system-data2.0-cil
  libmono-system-messaging2.0-cil libmono-system-runtime2.0-cil
  libmono-system-web2.0-cil libmono-system2.0-cil libmono-wcf3.0a-cil
  libmono-webbrowser2.0-cil libmono-winforms2.0-cil libmono2.0-cil
Aşağıdaki paketler yükseltilecek:
  pinta
1 paket yükseltilecek, 22 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
6.235 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 23,3 MB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] e
Alınıyor: 1 http://archive.ubuntu.com/ubuntu/ trusty/universe libgamin0 i386 0.1.10-4.1ubuntu1 [15,5 kB]
Alınıyor: 2 http://ppa.launchpad.net/pinta-maintainers/pinta-stable/ubuntu/ trusty/main pinta all 1.6-0ppa1~trusty1 [689 kB]
Alınıyor: 3 http://archive.ubuntu.com/ubuntu/ trusty/universe gamin i386 0.1.10-4.1ubuntu1 [39,8 kB]
Alınıyor: 4 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-corlib2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [729 kB]
Alınıyor: 5 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-accessibility2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [13,2 kB]
Alınıyor: 6 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-posix2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [70,3 kB]
Alınıyor: 7 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-system2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [1.171 kB]
Alınıyor: 8 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-security2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [106 kB]
Alınıyor: 9 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-data-tds2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [41,7 kB]
Alınıyor: 10 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-i18n-west2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [30,6 kB]
Alınıyor: 11 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-i18n2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [267 kB]
Alınıyor: 12 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-messaging2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [20,9 kB]
Alınıyor: 13 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-sharpzip2.84-cil all 3.2.8+dfsg-4ubuntu1.1 [57,9 kB]
Alınıyor: 14 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-system-data2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [246 kB]
Alınıyor: 15 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-sqlite2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [55,1 kB]
Alınıyor: 16 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-system-messaging2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [33,1 kB]
Alınıyor: 17 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-system-runtime2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [64,5 kB]
Alınıyor: 18 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [39,0 kB]
Alınıyor: 19 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-system-web2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [938 kB]
Alınıyor: 20 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-wcf3.0a-cil all 3.2.8+dfsg-4ubuntu1.1 [509 kB]
Alınıyor: 21 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-system-data-linq2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [149 kB]
Alınıyor: 22 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-webbrowser2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [55,8 kB]
Alınıyor: 23 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libmono-winforms2.0-cil all 3.2.8+dfsg-4ubuntu1.1 [893 kB]
4 dk. 3 sn.'de 6.235 kB alındı (25,6 kB/s)                                     
Daha önce seçili olmayan libgamin0 paketi seçiliyor.
(Veritabanı okunuyor ... 303527 dosya veya dizin kurulu durumda.)
.../libgamin0_0.1.10-4.1ubuntu1_i386.deb paketi açılmaya hazırlanıyor...
libgamin0 (0.1.10-4.1ubuntu1) paketi açılıyor...
Daha önce seçili olmayan gamin paketi seçiliyor.
.../gamin_0.1.10-4.1ubuntu1_i386.deb paketi açılmaya hazırlanıyor...
gamin (0.1.10-4.1ubuntu1) paketi açılıyor...
Daha önce seçili olmayan libmono-corlib2.0-cil paketi seçiliyor.
.../libmono-corlib2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-corlib2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-accessibility2.0-cil paketi seçiliyor.
.../libmono-accessibility2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-accessibility2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-posix2.0-cil paketi seçiliyor.
.../libmono-posix2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-posix2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-system2.0-cil paketi seçiliyor.
.../libmono-system2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-system2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-security2.0-cil paketi seçiliyor.
.../libmono-security2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-security2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-data-tds2.0-cil paketi seçiliyor.
.../libmono-data-tds2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-data-tds2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-i18n-west2.0-cil paketi seçiliyor.
.../libmono-i18n-west2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-i18n-west2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-i18n2.0-cil paketi seçiliyor.
.../libmono-i18n2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-i18n2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-messaging2.0-cil paketi seçiliyor.
.../libmono-messaging2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-messaging2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-sharpzip2.84-cil paketi seçiliyor.
.../libmono-sharpzip2.84-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-sharpzip2.84-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-system-data2.0-cil paketi seçiliyor.
.../libmono-system-data2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-system-data2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-sqlite2.0-cil paketi seçiliyor.
.../libmono-sqlite2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-sqlite2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-system-messaging2.0-cil paketi seçiliyor.
.../libmono-system-messaging2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-system-messaging2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-system-runtime2.0-cil paketi seçiliyor.
.../libmono-system-runtime2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-system-runtime2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono2.0-cil paketi seçiliyor.
.../libmono2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-system-web2.0-cil paketi seçiliyor.
.../libmono-system-web2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-system-web2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-wcf3.0a-cil paketi seçiliyor.
.../libmono-wcf3.0a-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-wcf3.0a-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-system-data-linq2.0-cil paketi seçiliyor.
.../libmono-system-data-linq2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-system-data-linq2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-webbrowser2.0-cil paketi seçiliyor.
.../libmono-webbrowser2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-webbrowser2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan libmono-winforms2.0-cil paketi seçiliyor.
.../libmono-winforms2.0-cil_3.2.8+dfsg-4ubuntu1.1_all.deb paketi açılmaya hazırlanıyor...
libmono-winforms2.0-cil (3.2.8+dfsg-4ubuntu1.1) paketi açılıyor...
.../pinta_1.6-0ppa1~trusty1_all.deb paketi açılmaya hazırlanıyor...
pinta (1.6-0ppa1~trusty1) paketi (1.3-3ubuntu0.14.04.2) üzerine açılıyor...
desktop-file-utils (0.22-1ubuntu1.1) için tetikçiler işleniyor...
gnome-menus (3.10.1-0ubuntu2) için tetikçiler işleniyor...
mime-support (3.54ubuntu1.1) için tetikçiler işleniyor...
hicolor-icon-theme (0.13-1) için tetikçiler işleniyor...
man-db (2.6.7.1-1ubuntu1) için tetikçiler işleniyor...
libmono-corlib2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-accessibility2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-i18n-west2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-i18n2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
gamin (0.1.10-4.1ubuntu1) ayarlanıyor...
libgamin0 (0.1.10-4.1ubuntu1) ayarlanıyor...
libmono-posix2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-system2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-security2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-data-tds2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-messaging2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-sharpzip2.84-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-system-data2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-sqlite2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-system-messaging2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-system-runtime2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-wcf3.0a-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-webbrowser2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
pinta (1.6-0ppa1~trusty1) ayarlanıyor...
libmono-system-data-linq2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-system-web2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libmono-winforms2.0-cil (3.2.8+dfsg-4ubuntu1.1) ayarlanıyor...
libc-bin (2.19-0ubuntu6.15) için tetikçiler işleniyor...
notebook-pc ~ # exit
SONUÇ:

Resim
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

3.Parti PDF Editör Yazılımı Yükleme Aşamaları

Mesaj gönderen trwe »

Merhabalar

Biliyorum linux dünyasında evince,okular gibi pdf okuyucu yazılımlar ve PDFSam giibi pdf biçimlendirme yazılımları depolarda mevcut ama gel gelelim bazen bu özellikleri tek bir çatı altında/yazılımda bulmak isteyebilirsiniz.

Bu yazılımın tek lisans kısıtlaması sıfırdan oluşturduğunuz pdf dosyasına kendi filiganını eklemesidir.Onun dışında diğer özellikleri free kullanılanabiliyor.

Yazılım Hakkında Kısa Açıklama:

Master PDF Editor, komple çözüm sunan PDF düzenleme programıdır. PDF belgelerinde yer alan resim, yazı ve sayfaları düzenleyebilirsiniz. PDF ve XPS dosyaları oluşturabilir yada mevcut dosyalarınızı düzenleyebilirsiniz. PDF dosyalarınızı şifrleyebilirsiniz. XPS dosyalarını PDF formatına dönüştürebilirsiniz. PDF dosyalarını birleştirebilir yada bölebilirsiniz. PDF dosyalarını JPG, TIFF, PNG yada BMP formatlarına dönüştürebilirsiniz.

İşletim Sistemi Desteği : Windows(XP/10 kadar) ,MAC OS X , Linux OS (Kernel sürümü 3.xx büyük olmalı, sistem güncel olmalıdır)

Programın çoklu dil desteği bulunmaktadır. Program kurulum sonrası üst menü > Tools > Settings > Language > gelen kısımda Turkish işaretleyerek ok butonuna basın.

Önce benim yandex hesabımdan deb dosyasını indirin.

https://yadi.sk/d/iXaxP-30vWHwDg

TRWE_2012
Alaydan Yetişme PC Kullanıcısı
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

Linux Sistem Bakım Yazılımı : Youker Assistant

Mesaj gönderen trwe »

Merhabalar

Yazılım Hakkında Açıklama:

1.Youker Assistant'ı kullanarak sisteminizdeki gereksiz dosyaları, çerezleri ve geçmişi silebilirsiniz. Bunların dışında, sisteminiz hakkında bilgi alabileceğiniz ve sisteminizde kişiye özel değişiklikler yapabileceğiniz araçları da içinde barındırıyor.

2.Youker Assistant, Ubuntu Kylin ekibinin web sitesi https://launchpad.net/youker-assistant

3.Youker Assistant, Ubuntu'nun varsayılan depolarında mevcut.

Not:

Yazılım kurulumunda Compiz istiyor.Siz compiz'in çekirdek bileşenlerini kurun ve geçerli yapılandırma dosyasının değişimine asla izin vermeyin.

Yükleme:

Kod: Tümünü seç

# apt-get -u install -ff youker-assistant fcitx fcitx-tools fcitx-m17n
Not :

ÖZEL YÜKLEME:

Kod: Tümünü seç

apt-get install youker-assistant fcitx fcitx-tools fcitx-m17n compiz-plugins-default fcitx-config-gtk kde-config-fcitx fcitx-frontend-all   fcitx-frontend-fbterm fcitx-ui-classic fcitx-ui-light fcitx-libs-gclient   fcitx-module-dbus fcitx-module-kimpanel fcitx-module-lua fcitx-module-x11
Önerdiğim ise ;

Kod: Tümünü seç

# apt-get -u install -ff youker-assistant fcitx fcitx-tools fcitx-m17n
ÖRNEK ÇIKTI

Kod: Tümünü seç

notebook-pc linuxmaster # apt-get -u  install -ff youker-assistant fcitx fcitx-tools fcitx-m17n
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
Aşağıdaki ek paketler de kurulacak:
  compiz-core fcitx-bin fcitx-data fcitx-libs fcitx-libs-qt fcitx-modules
  libcompizconfig0 python-compizconfig python-psutil python-pywapi python-tz
  python-unidecode
Tavsiye edilen paketler:
  compiz-plugins-default fcitx-config-gtk kde-config-fcitx fcitx-frontend-all
  fcitx-frontend-fbterm fcitx-ui-classic fcitx-ui-light fcitx-libs-gclient
  fcitx-module-dbus fcitx-module-kimpanel fcitx-module-lua fcitx-module-x11
Aşağıdaki YENİ paketler kurulacak:
  compiz-core fcitx fcitx-bin fcitx-data fcitx-libs fcitx-libs-qt fcitx-m17n
  fcitx-modules fcitx-tools libcompizconfig0 python-compizconfig python-psutil
  python-pywapi python-tz python-unidecode youker-assistant
0 paket yükseltilecek, 16 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
6.040 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 20,0 MB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] E
Alınıyor: 1 http://archive.ubuntu.com/ubuntu/ trusty/universe fcitx-libs i386 1:4.2.8.3-3 [99,7 kB]
Alınıyor: 2 http://ppa.launchpad.net/ubuntu-mate-dev/trusty-mate/ubuntu/ trusty/main compiz-core i386 1:0.9.11.3+14.04.20160425-0ubuntu1.1 [700 kB]
Alınıyor: 3 http://archive.ubuntu.com/ubuntu/ trusty/universe fcitx-libs-qt i386 1:4.2.8.3-3 [71,6 kB]
Alınıyor: 4 http://ppa.launchpad.net/ubuntu-mate-dev/trusty-mate/ubuntu/ trusty/main libcompizconfig0 i386 1:0.9.11.3+14.04.20160425-0ubuntu1.1 [202 kB]
Alınıyor: 5 http://ppa.launchpad.net/ubuntu-mate-dev/trusty-mate/ubuntu/ trusty/main python-compizconfig i386 1:0.9.11.3+14.04.20160425-0ubuntu1.1 [120 kB]
Alınıyor: 6 http://archive.ubuntu.com/ubuntu/ trusty/universe fcitx-bin i386 1:4.2.8.3-3 [38,3 kB]
Alınıyor: 7 http://archive.ubuntu.com/ubuntu/ trusty/universe fcitx-data all 1:4.2.8.3-3 [129 kB]
Alınıyor: 8 http://archive.ubuntu.com/ubuntu/ trusty/universe fcitx-modules i386 1:4.2.8.3-3 [1.398 kB]
Alınıyor: 9 http://archive.ubuntu.com/ubuntu/ trusty/universe fcitx all 1:4.2.8.3-3 [5.494 B]
Alınıyor: 10 http://archive.ubuntu.com/ubuntu/ trusty/universe fcitx-m17n i386 0.2.1-1 [26,4 kB]
Alınıyor: 11 http://archive.ubuntu.com/ubuntu/ trusty/universe fcitx-tools i386 1:4.2.8.3-3 [53,3 kB]
Alınıyor: 12 http://archive.ubuntu.com/ubuntu/ trusty/main python-psutil i386 1.2.1-1ubuntu2 [50,2 kB]
Alınıyor: 13 http://archive.ubuntu.com/ubuntu/ trusty/universe python-unidecode all 0.04.14-1 [118 kB]
Alınıyor: 14 http://archive.ubuntu.com/ubuntu/ trusty/universe python-pywapi all 0.3.6-1 [15,6 kB]
Alınıyor: 15 http://archive.ubuntu.com/ubuntu/ trusty-updates/main python-tz all 2012c-1ubuntu0.1 [32,0 kB]
Alınıyor: 16 http://archive.ubuntu.com/ubuntu/ trusty/universe youker-assistant i386 1.0.1-0ubuntu4 [2.980 kB]
3 dk. 42 sn.'de 6.040 kB alındı (27,1 kB/s)                                    
Daha önce seçili olmayan fcitx-libs:i386 paketi seçiliyor.
(Veritabanı okunuyor ... 382039 dosya veya dizin kurulu durumda.)
.../fcitx-libs_1%3a4.2.8.3-3_i386.deb paketi açılmaya hazırlanıyor...
fcitx-libs:i386 (1:4.2.8.3-3) paketi açılıyor...
Daha önce seçili olmayan fcitx-libs-qt:i386 paketi seçiliyor.
.../fcitx-libs-qt_1%3a4.2.8.3-3_i386.deb paketi açılmaya hazırlanıyor...
fcitx-libs-qt:i386 (1:4.2.8.3-3) paketi açılıyor...
Daha önce seçili olmayan compiz-core paketi seçiliyor.
.../compiz-core_1%3a0.9.11.3+14.04.20160425-0ubuntu1.1_i386.deb paketi açılmaya hazırlanıyor...
compiz-core (1:0.9.11.3+14.04.20160425-0ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan fcitx-bin paketi seçiliyor.
.../fcitx-bin_1%3a4.2.8.3-3_i386.deb paketi açılmaya hazırlanıyor...
fcitx-bin (1:4.2.8.3-3) paketi açılıyor...
Daha önce seçili olmayan fcitx-data paketi seçiliyor.
.../fcitx-data_1%3a4.2.8.3-3_all.deb paketi açılmaya hazırlanıyor...
fcitx-data (1:4.2.8.3-3) paketi açılıyor...
Daha önce seçili olmayan fcitx-modules paketi seçiliyor.
.../fcitx-modules_1%3a4.2.8.3-3_i386.deb paketi açılmaya hazırlanıyor...
fcitx-modules (1:4.2.8.3-3) paketi açılıyor...
Daha önce seçili olmayan fcitx paketi seçiliyor.
.../fcitx_1%3a4.2.8.3-3_all.deb paketi açılmaya hazırlanıyor...
fcitx (1:4.2.8.3-3) paketi açılıyor...
Daha önce seçili olmayan fcitx-m17n paketi seçiliyor.
.../fcitx-m17n_0.2.1-1_i386.deb paketi açılmaya hazırlanıyor...
fcitx-m17n (0.2.1-1) paketi açılıyor...
Daha önce seçili olmayan fcitx-tools paketi seçiliyor.
.../fcitx-tools_1%3a4.2.8.3-3_i386.deb paketi açılmaya hazırlanıyor...
fcitx-tools (1:4.2.8.3-3) paketi açılıyor...
Daha önce seçili olmayan libcompizconfig0 paketi seçiliyor.
.../libcompizconfig0_1%3a0.9.11.3+14.04.20160425-0ubuntu1.1_i386.deb paketi açılmaya hazırlanıyor...
libcompizconfig0 (1:0.9.11.3+14.04.20160425-0ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan python-compizconfig paketi seçiliyor.
.../python-compizconfig_1%3a0.9.11.3+14.04.20160425-0ubuntu1.1_i386.deb paketi açılmaya hazırlanıyor...
python-compizconfig (1:0.9.11.3+14.04.20160425-0ubuntu1.1) paketi açılıyor...
Daha önce seçili olmayan python-psutil paketi seçiliyor.
.../python-psutil_1.2.1-1ubuntu2_i386.deb paketi açılmaya hazırlanıyor...
python-psutil (1.2.1-1ubuntu2) paketi açılıyor...
Daha önce seçili olmayan python-unidecode paketi seçiliyor.
.../python-unidecode_0.04.14-1_all.deb paketi açılmaya hazırlanıyor...
python-unidecode (0.04.14-1) paketi açılıyor...
Daha önce seçili olmayan python-pywapi paketi seçiliyor.
.../python-pywapi_0.3.6-1_all.deb paketi açılmaya hazırlanıyor...
python-pywapi (0.3.6-1) paketi açılıyor...
Daha önce seçili olmayan python-tz paketi seçiliyor.
.../python-tz_2012c-1ubuntu0.1_all.deb paketi açılmaya hazırlanıyor...
python-tz (2012c-1ubuntu0.1) paketi açılıyor...
Daha önce seçili olmayan youker-assistant paketi seçiliyor.
.../youker-assistant_1.0.1-0ubuntu4_i386.deb paketi açılmaya hazırlanıyor...
youker-assistant (1.0.1-0ubuntu4) paketi açılıyor...
desktop-file-utils (0.22-1ubuntu1.1) için tetikçiler işleniyor...
gnome-menus (3.10.1-0ubuntu2) için tetikçiler işleniyor...
mime-support (3.54ubuntu1.1) için tetikçiler işleniyor...
man-db (2.6.7.1-1ubuntu1) için tetikçiler işleniyor...
shared-mime-info (1.2-0ubuntu3) için tetikçiler işleniyor...
hicolor-icon-theme (0.13-1) için tetikçiler işleniyor...
fcitx-libs:i386 (1:4.2.8.3-3) ayarlanıyor...
fcitx-libs-qt:i386 (1:4.2.8.3-3) ayarlanıyor...
compiz-core (1:0.9.11.3+14.04.20160425-0ubuntu1.1) ayarlanıyor...
fcitx-bin (1:4.2.8.3-3) ayarlanıyor...
fcitx-data (1:4.2.8.3-3) ayarlanıyor...
fcitx-modules (1:4.2.8.3-3) ayarlanıyor...
fcitx (1:4.2.8.3-3) ayarlanıyor...
update-alternatives: /etc/X11/xinit/xinput.d/fcitx kullanılarak /etc/X11/xinit/xinput.d/ja_JP (xinput-ja_JP) sağlamak için otomatik kip durumunda
update-alternatives: /etc/X11/xinit/xinput.d/fcitx kullanılarak /etc/X11/xinit/xinput.d/ko_KR (xinput-ko_KR) sağlamak için otomatik kip durumunda
update-alternatives: /etc/X11/xinit/xinput.d/fcitx kullanılarak /etc/X11/xinit/xinput.d/zh_CN (xinput-zh_CN) sağlamak için otomatik kip durumunda
update-alternatives: /etc/X11/xinit/xinput.d/fcitx kullanılarak /etc/X11/xinit/xinput.d/zh_TW (xinput-zh_TW) sağlamak için otomatik kip durumunda
update-alternatives: /etc/X11/xinit/xinput.d/fcitx kullanılarak /etc/X11/xinit/xinput.d/zh_HK (xinput-zh_HK) sağlamak için otomatik kip durumunda
update-alternatives: /etc/X11/xinit/xinput.d/fcitx kullanılarak /etc/X11/xinit/xinput.d/zh_SG (xinput-zh_SG) sağlamak için otomatik kip durumunda
fcitx-m17n (0.2.1-1) ayarlanıyor...
fcitx-tools (1:4.2.8.3-3) ayarlanıyor...
libcompizconfig0 (1:0.9.11.3+14.04.20160425-0ubuntu1.1) ayarlanıyor...

Yapılandırma dosyası '/etc/compizconfig/config'
 ==> Sistemdeki dosya ya siz ya da bir betik oluşturmuş.
 ==> Bu dosya aynı zamanda bir paket tarafından da sağlanıyor.
   Bu durum için ne yapmak istersiniz ?  Seçenekleriniz şunlardır:
    Y ya da I : paket geliştiricisinin sürümünü kullan
    N ya da O : mevcut/kurulu durumdaki sürümü kullanmaya devam et
      D       : sürümler arasındaki farkları göster
      Z       : durumu incelemek için bir kabuk başlat
 Öntanımlı eylem mevcut sürümü korumaktır.
*** config (Y/I/N/O/D/Z) [öntanımlı=H] ? N
python-compizconfig (1:0.9.11.3+14.04.20160425-0ubuntu1.1) ayarlanıyor...
python-psutil (1.2.1-1ubuntu2) ayarlanıyor...
python-unidecode (0.04.14-1) ayarlanıyor...
python-pywapi (0.3.6-1) ayarlanıyor...
python-tz (2012c-1ubuntu0.1) ayarlanıyor...
youker-assistant (1.0.1-0ubuntu4) ayarlanıyor...
libc-bin (2.19-0ubuntu6.15) için tetikçiler işleniyor...
notebook-pc linuxmaster # 
Bu yukarıdaki çıktıda şuna dikkat edin

Kod: Tümünü seç

libcompizconfig0 (1:0.9.11.3+14.04.20160425-0ubuntu1.1) ayarlanıyor...

Yapılandırma dosyası '/etc/compizconfig/config'
 ==> Sistemdeki dosya ya siz ya da bir betik oluşturmuş.
 ==> Bu dosya aynı zamanda bir paket tarafından da sağlanıyor.
   Bu durum için ne yapmak istersiniz ?  Seçenekleriniz şunlardır:
    Y ya da I : paket geliştiricisinin sürümünü kullan
    N ya da O : mevcut/kurulu durumdaki sürümü kullanmaya devam et
      D       : sürümler arasındaki farkları göster
      Z       : durumu incelemek için bir kabuk başlat
 Öntanımlı eylem mevcut sürümü korumaktır.
*** config (Y/I/N/O/D/Z) [öntanımlı=H] ? N
Ben N (Hayır) demişim yani sistem'e mevcut yapılandırmayı koru diye emir vermişim.

SONUÇ:

Resim
Resim
Resim
Resim
Resim

ÖNEMLİ NOT:

Yazılım kurulduktan sonra Menü Bölümünde görünmüyor.Bende sizlere bir .desktop dosyası oluşturdum.

Kod: Tümünü seç

#!/usr/bin/env xdg-open
[Desktop Entry]
Version=1.0
Type=Application
Terminal=false
Icon[tr_TR]=youker-assistant
Exec=youker-assistant
Name[tr_TR]=Youker_Assistant
Comment[tr_TR]=Sistem Bakım Aracı
Name=Youker_Assistant
Comment=Sistem Bakım Aracı
Icon=youker-assistant
Bu kodu:

1.Boş bir editöre kopyala-yapıştır ile aktarın
2.Farklı Kaydet komutu ile dosyayı "herhangi_bir_isim.desktop olarak kayıt edin.
3.Bir terminal penceresi açın ve komut satırına

Kod: Tümünü seç

$ chmod +x herhangi_bir_isim.desktop
yazıp ardından enter tuşuna basın

Şimdi kullanabilirsiniz.
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

Kolay RSS Yazılımı :QuiteRSS

Mesaj gönderen trwe »

Kısa Açıklama:

*Yazılımın resmi web sayfası https://quiterss.org/

*Ücretsiz bir açık kaynak kodlu, platformlar arası ve zengin özellikli RSS yayın okuyucu. Linux, Windows ve MacOS üzerinde çalışır. Dünya çapında birçok dilde geliyor. Haber beslemelerini başlangıçta ve bir zamanlayıcı aracılığıyla otomatik olarak günceller.

*QuiteRSS kısayolları, OPML içe / dışa aktarmayı, tarayıcıda hızlı aramayı ve filtreleri (kullanıcı, feed ve haber filtreleri) destekler. Ayrıca bildirimleri (pop-up ve ses) destekler, sistem tepsinizde yeni veya okunmamış haber sayacı görüntüler.

*Görüntüleri önizlemede görüntülemek istemiyorsanız, bu uygulama onları devre dışı bırakmanıza izin verir. Güvenlik konusundaki kullanıcılar için, bir proxy'yi otomatik veya manuel olarak yapılandırmanıza olanak tanır. Ayrıca bir reklam kilidi, dahili tarayıcı ve çok daha fazlası ile birlikte gelir.

GNU-Linux Dağıtımına Yüklenmesi:

ÖRNEK ÇIKTILAR:

1.Adım: Depo Adresinin Eklenmesi

Kod: Tümünü seç

linuxmaster@notebook-pc ~ $ sudo -s add-apt-repository ppa:quiterss/quiterss
[sudo] password for linuxmaster: *********************

Bu PPA'yı sisteminize eklemek üzeresiniz:
 Daha fazla bilgi: https://launchpad.net/~quiterss/+archive/ubuntu/quiterss
Devam etmek için [ENTER] tuşuna, eklemeyi iptal etmek için ctrl-c tuşlarına basınız

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.6ZSmo5gJw2 --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyring /etc/apt/trusted.gpg.d/ubuntu-advantage-esm-infra-trusty.gpg --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 4CF47E69
gpg: 4CF47E69 anahtarı keyserver.ubuntu.com sunucusunun hkp adresinden isteniyor
gpg: anahtar 4CF47E69: genel anahtar "Launchpad PPA for QuiteRSS" alındı
gpg: İşlenmiş toplam miktar: 1
gpg:               alınan: 1  (RSA: 1)
2.Adım: Sistemin Depo Adreslerinin Güncellenmesi:

Kod: Tümünü seç

linuxmaster@notebook-pc ~ $ sudo -s apt-get -u update
[sudo] password for linuxmaster: *********************

Alınıyor: 1 http://ppa.launchpad.net trusty InRelease [15,4 kB]                
Bağlandı  http://security.ubuntu.com trusty-security InRelease                 
Yoksay    http://packages.linuxmint.com rosa InRelease                         
Yoksay    http://archive.canonical.com trusty InRelease                        
Yoksay    http://repo.vivaldi.com stable InRelease                             
Yoksay    http://archive.ubuntu.com trusty InRelease                           
Yoksay    http://extra.linuxmint.com rosa InRelease                            
Bağlandı  http://packages.linuxmint.com rosa Release.gpg                       
Bağlandı  http://repo.vivaldi.com stable Release.gpg                           
Bağlandı  http://archive.canonical.com trusty Release.gpg                      
Bağlandı  http://security.ubuntu.com trusty-security/main i386 Packages        
Bağlandı  http://archive.ubuntu.com trusty-updates InRelease                   
Alınıyor: 2 http://ppa.launchpad.net trusty InRelease [15,4 kB]                
Bağlandı  http://extra.linuxmint.com rosa Release.gpg                          
Bağlandı  http://repo.vivaldi.com stable Release                               
Bağlandı  http://security.ubuntu.com trusty-security/restricted i386 Packages  
Bağlandı  http://archive.ubuntu.com trusty Release.gpg                         
Bağlandı  http://archive.canonical.com trusty Release                          
Bağlandı  http://packages.linuxmint.com rosa Release                           
Bağlandı  http://security.ubuntu.com trusty-security/universe i386 Packages    
Bağlandı  http://archive.ubuntu.com trusty-updates/main i386 Packages          
Bağlandı  http://repo.vivaldi.com stable/main i386 Packages                    
Bağlandı  http://ppa.launchpad.net trusty InRelease                            
Bağlandı  http://security.ubuntu.com trusty-security/multiverse i386 Packages  
Bağlandı  http://archive.canonical.com trusty/partner i386 Packages            
Bağlandı  http://archive.ubuntu.com trusty-updates/restricted i386 Packages    
Bağlandı  http://extra.linuxmint.com rosa Release                              
Bağlandı  http://security.ubuntu.com trusty-security/main Translation-en       
Bağlandı  http://packages.linuxmint.com rosa/main i386 Packages                
Bağlandı  http://archive.ubuntu.com trusty-updates/universe i386 Packages      
Bağlandı  http://archive.canonical.com trusty/partner Translation-en           
Bağlandı  http://security.ubuntu.com trusty-security/multiverse Translation-en 
Bağlandı  http://ppa.launchpad.net trusty InRelease                            
Bağlandı  http://archive.ubuntu.com trusty-updates/multiverse i386 Packages    
Bağlandı  http://packages.linuxmint.com rosa/upstream i386 Packages            
Bağlandı  http://security.ubuntu.com trusty-security/restricted Translation-en 
Bağlandı  http://archive.ubuntu.com trusty-updates/main Translation-en         
Bağlandı  http://extra.linuxmint.com rosa/main i386 Packages                   
Bağlandı  http://security.ubuntu.com trusty-security/universe Translation-en   
Bağlandı  http://archive.ubuntu.com trusty-updates/multiverse Translation-en   
Alınıyor: 3 http://ppa.launchpad.net trusty/main Sources [767 B]               
Bağlandı  http://packages.linuxmint.com rosa/import i386 Packages              
Bağlandı  http://archive.ubuntu.com trusty-updates/restricted Translation-en   
Bağlandı  http://archive.ubuntu.com trusty-updates/universe Translation-en     
Alınıyor: 4 http://ppa.launchpad.net trusty/main i386 Packages [582 B]         
Bağlandı  http://archive.ubuntu.com trusty Release                             
Bağlandı  http://archive.ubuntu.com trusty/main i386 Packages                  
Alınıyor: 5 http://ppa.launchpad.net trusty/main Translation-en [180 B]        
Bağlandı  http://archive.ubuntu.com trusty/restricted i386 Packages            
Bağlandı  http://archive.ubuntu.com trusty/universe i386 Packages              
Alınıyor: 6 http://ppa.launchpad.net trusty/main Sources [2.274 B]             
Bağlandı  http://archive.ubuntu.com trusty/multiverse i386 Packages            
Alınıyor: 7 http://ppa.launchpad.net trusty/main i386 Packages [1.997 B]       
Bağlandı  http://archive.ubuntu.com trusty/main Translation-tr                 
Bağlandı  http://archive.ubuntu.com trusty/main Translation-en                 
Alınıyor: 8 http://ppa.launchpad.net trusty/main Translation-en [861 B]        
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-tr           
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-en           
Yoksay    http://repo.vivaldi.com stable/main Translation-tr_TR                
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Yoksay    http://repo.vivaldi.com stable/main Translation-tr                   
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-tr           
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-en           
Yoksay    http://repo.vivaldi.com stable/main Translation-en                   
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                  
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-tr             
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-en             
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr_TR               
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                  
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr                  
Yoksay    http://extra.linuxmint.com rosa/main Translation-en                  
Yoksay    http://archive.ubuntu.com trusty/main Translation-tr_TR              
Yoksay    http://archive.ubuntu.com trusty/multiverse Translation-tr_TR        
Yoksay    http://archive.ubuntu.com trusty/restricted Translation-tr_TR        
Yoksay    http://archive.ubuntu.com trusty/universe Translation-tr_TR          
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr_TR          
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr             
Yoksay    http://packages.linuxmint.com rosa/import Translation-en             
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr_TR
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr
Yoksay    http://packages.linuxmint.com rosa/main Translation-en
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr_TR
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-en
27 sn.'de 37,5 kB alındı (1.363 B/s)
Paket listeleri okunuyor... Bitti
3.Adım: Yazılımın Kurulması

Kod: Tümünü seç

linuxmaster@notebook-pc ~ $ sudo -s apt-get -u install -ff quiterss
[sudo] password for linuxmaster: **********************
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
Aşağıdaki ek paketler de kurulacak:
  libqt5multimedia5
Aşağıdaki YENİ paketler kurulacak:
  libqt5multimedia5 quiterss
0 paket yükseltilecek, 2 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
1.585 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 6.663 kB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] E
Alınıyor: 1 http://ppa.launchpad.net/quiterss/quiterss/ubuntu/ trusty/main quiterss i386 0.18.12-0ubuntu1~trusty [1.356 kB]
Alınıyor: 2 http://archive.ubuntu.com/ubuntu/ trusty/main libqt5multimedia5 i386 5.2.1-0ubuntu5 [229 kB]
1 dk. 18 sn.'de 1.585 kB alındı (20,1 kB/s)                                    
Daha önce seçili olmayan libqt5multimedia5:i386 paketi seçiliyor.
(Veritabanı okunuyor ... 394521 dosya veya dizin kurulu durumda.)
.../libqt5multimedia5_5.2.1-0ubuntu5_i386.deb paketi açılmaya hazırlanıyor...
libqt5multimedia5:i386 (5.2.1-0ubuntu5) paketi açılıyor...
Daha önce seçili olmayan quiterss paketi seçiliyor.
.../quiterss_0.18.12-0ubuntu1~trusty_i386.deb paketi açılmaya hazırlanıyor...
quiterss (0.18.12-0ubuntu1~trusty) paketi açılıyor...
hicolor-icon-theme (0.13-1) için tetikçiler işleniyor...
desktop-file-utils (0.22-1ubuntu1.1) için tetikçiler işleniyor...
gnome-menus (3.10.1-0ubuntu2) için tetikçiler işleniyor...
mime-support (3.54ubuntu1.1) için tetikçiler işleniyor...
libqt5multimedia5:i386 (5.2.1-0ubuntu5) ayarlanıyor...
quiterss (0.18.12-0ubuntu1~trusty) ayarlanıyor...
libc-bin (2.19-0ubuntu6.15) için tetikçiler işleniyor...
SONUÇ:

Resim

Not:

Not:

Sürüm 0.18, bende çekirdek parçalanmasına yol açtı , bende bu yazılımın sürüm 0.13 aşağıdaki link'te buldum.İsteyen uyumsuzluk durumunda bu deb paketini indirip kurabilir.

http://archive.ubuntu.com/ubuntu/pool/universe/q/quiterss/quiterss_0.13.3+dfsg-2_i386.deb

Not:

Daha fazla RSS Okuyucu yazılımı incelemek isterseniz şu bağlantıya ışınlanın
https://www.tecmint.com/best-rss-feed-r ... for-linux/
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

IT PC Kullanıcıların Alet Çantası : Hiren's Boot DVD x64

Mesaj gönderen trwe »

Merhabalar

Hiren’in BootCD PE x64 (sürüm 1.0.1) - ISO İçeriği (değişiklik günlüğü)

BCD-MBR Tools

BootIce v1.3.3
EasyBCD v2.3

Hard Disk Tools – Data Recovery

CheckDisk GUI v1.2.0
Lazesoft Data Recovery v4.0.0.1
Puran Data Recovery v1.2.0
Puran File Recovery v1.2.0
Recuva v1.53.0.1087
Runtime GetDataBack for FAT v4.3.3
Runtime GetDataBack for NTFS v4.3.3
Runtime GetDataBack Simple v5.0.0
Runtime NAS Data Recovery v4.0.0
Runtime RAID Reconstructor v4.4.0
Runtime RAID Recovery for Windows v4.0.0

Hard Disk Tools – Defrag

Defraggler v2.22.33.995
Hard Disk Tools – Diagnostic

Hard Disk Tools – Diagnostic

GSmartControl v1.1.3
HDDScan v4.0
HDTune v2.55
WD Data Lifeguard Diagnostics v1.31

Hard Disk Tools – Disk Explorer

Runtime Captain Nemo v7.0.0
Runtime DiskExplorer for FAT v4.3.2
Runtime DiskExplorer for Linux v4.3.6
Runtime DiskExplorer for NTFS v4.3.2

Hard Disk Tools – Imaging

Acronis TrueImage 2018 build 11530
AOMEI Backupper v4.1.0
Lazesoft Disk Image & Clone v4.0.0.1
Macrium Reflect PE v7.1.3196
Runtime DriveImage XML v2.6.0

Hard Disk Tools – Partition Tools

AOMEI Partition Assistant v7.0.1
Macrorit Partition Extender v4.9.3

Hard Disk Tools – Security

HDD Low Level Format Tool v4.40

Windows Recovery

Lazesoft Windows Recovery v4.0.0.1

Other Tools

FSViewer v6.5.0
Free Office rev 703
Sumatra PDF v3.1.2
7-Zip v18.05
ExamDiff Pro v10.0.0.6
HxD v2.0.0
Notepad++ v7.5.6
WinMerge v2.14

Removable Drive Tools

CDBurnerXP v4.5.8.6795
Rufus v3.0.1304
Security – AntiVirus

ESET Online Scanner v2.0.22
Malwarebytes Anti-Malware v2.2.1.1043
Security – KeyFinders

ProduKey v1.92
ShowKeyPlus v1.0.6610
Security – Passwords

Lazesoft Password Recovery v4.0.0.1
NT Password Edit v0.7

System Tools

CPU-Z v1.85.0
GPU-Z v2.9.0
HWInfo v5.84-3450
Speccy v1.32.740
TechBench ISO Downloader v4.13
WinNTSetup v3.9.0
Attribute Changer v9.0
CCleaner v5.43.6522
Change Keyboard Layout v1.0.0
Dependency Walker v2.2.6
Registry Backup v3.5.3
Regshot v2.0.1.70
SysInternals Suite
Windows PowerShell v1.0

Network

Aero Admin v4.5
Teamviewer v6.0.10511
Acrylic Wi-Fi Home v3.3.0
Chrome v67.0.3396.62
Mozilla Firefox v60.0.1.6710
PENetwork v0.59.0.4

Açıklama:

Başlı başına, linux ve windows sistemlerinden veri kurtarmadan tutun çalışmayan sistemlerin açılması ve geriye kazanılmasını sağlayan bir sistemler bütünüdür.

DVD ISO'sunda , GNU-Linux P-Magıc OS sistemi ile Mini Windows XP SP3 OS sistemleri bulunmaktadır.

İndirme:

https://www.hirensbootcd.org/files/HBCD_PE_x64.iso

Filesize 1292.04 MB (1354811392 bytes)
ISO MD5 07170465C2F892088B7A725306737715
ISO SHA1 6CBC2FFFB4D0563852A43F7E16A67581BD6BD809
ISO SHA-256 D67BCF0437A1BD27F31655C4A9C81C93269A5A239D43F38D0375618443D372BC

Video:

https://youtu.be/xkF5PBaTiPA
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

Linux Sistem Yedekleme Ve Geri Yükleme Aracı:Timeshift

Mesaj gönderen trwe »

Merhabalar

Tanımlama:

Timeshift yazılımını son bir senedir yeni yeni kullanmaya başladığım bir sistem yedekleme ve geri yükleme yazılımı. İşletim sistemini ve kullanıcının Home_User dizinini içindekilerle beraber tamamının yedeğini alabilen bir uygulama..Aynı Windows’taki Sistem Geri Yükleme yada MacOS’taki Time Machine mantığında çalışıyor.

Yazılımın Yüklenmesi:

Yazılımı resmi depolardan yükleyebilirsiniz.

ÖRNEK ÇIKTI:

Kod: Tümünü seç

linuxmaster@notebook-pc ~/Masaüstü $ su -
Parola: ****************************
notebook-pc ~ # apt-get -u install -ff timeshift

Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
Aşağıdaki YENİ paketler kurulacak:
  timeshift
0 paket yükseltilecek, 1 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
438 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 2.535 kB ek disk alanı kullanılacak.
Alınıyor: 1 http://packages.linuxmint.com/ rosa/import timeshift i386 17.2 [438 kB]
23 sn.'de 438 kB alındı (19,0 kB/s)                                            
Daha önce seçili olmayan timeshift paketi seçiliyor.
(Veritabanı okunuyor ... 394582 dosya veya dizin kurulu durumda.)
.../timeshift_17.2_i386.deb paketi açılmaya hazırlanıyor...
timeshift (17.2) paketi açılıyor...
desktop-file-utils (0.22-1ubuntu1.1) için tetikçiler işleniyor...
gnome-menus (3.10.1-0ubuntu2) için tetikçiler işleniyor...
mime-support (3.54ubuntu1.1) için tetikçiler işleniyor...
man-db (2.6.7.1-1ubuntu1) için tetikçiler işleniyor...
timeshift (17.2) ayarlanıyor...
notebook-pc ~ # exit
çıkış
linuxmaster@notebook-pc ~/Masaüstü $ exit
Eğer yazılımın 20.sürümünü (en güncel versiyonu) sisteminize kurmak isterseniz o zaman

1.Gelistiricinin Depo Adresini Sistem'e Ekleyin

Kod: Tümünü seç

sudo add-apt-repository -y ppa:teejee2008/ppa
2.Sisteminizn Depo Adreslerini Düzenleyin.

Kod: Tümünü seç

sudo apt-get -u update
3.Yazılımı sisteminize kurun.

Kod: Tümünü seç

sudo apt-get -u install -ff  timeshift -y
SONUÇ:

Resim
Resim

NOTLAR:

1.Yazılım yönetici hakları ile başlatılabilmekte.....
2.Yazılım ilk başladığında otomatik yedek alanları belirmekte
3.Eğer her sistem açılışında yedek almasını istiyorsanız "Settings >>Schedule" yolu takip ederek en alttaki "Önyüklene" tikini işaretli bırakın...
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

Amork'un Gelişmiş Taklidi : Clementine v1.31

Mesaj gönderen trwe »

Açıklama:

Clementine çok platformlu bir müzik çalar. Amarok 1.4'ten esinlenmiştir ve Qt4 ile yazılmıştır. Clementine, GPL kapsamında Özgür Yazılımdır.

Özellikleri:

Yerel müzik kitaplığınızı arayın ve çalın.
Last.fm, SomaFM, Magnatune, Jamendo ve Icecast'ten internet radyosu dinleyin.
Akıllı çalma listeleri ve dinamik çalma listeleri oluşturun.
Sekmeli çalma listeleri, M3U, XSPF, PLS ve ASX'i içe ve dışa aktarma.
CUE sayfası desteği.
ProjeM'den görselleştirmeler.
Şarkı sözleri ve sanatçı biyografileri ve fotoğrafları.
Müziği MP3, Ogg Vorbis, Ogg Speex, FLAC veya AAC'ye dönüştürün.
MP3 ve OGG dosyalarındaki etiketleri düzenleyin, müziğinizi düzenleyin.
MusicBrainz'den eksik etiketleri getir.
Last.fm'den eksik albüm kapağı sanatını indirin.
Çapraz platform - Windows, Mac OS X ve Linux'ta çalışır.
Linux (libnotify) ve Mac OS X (Growl) üzerinde yerel masaüstü bildirimleri.
Wii Remote, MPRIS veya komut satırı kullanarak uzaktan kumanda.
İPod, iPhone, MTP veya yığın depolama USB çalarınıza müzik kopyalayın.
Kuyruk yöneticisi.

Yükleme:

Kullandığınız dağıtımın depolarından kurabilirsiniz.

Yada

1.Adım : Geliştiricinin Depo Adresi Sistem'e Eklenir.

Kod: Tümünü seç

linuxmaster@notebook-pc ~/Masaüstü $ su -
Parola: 
notebook-pc ~ # add-apt-repository ppa:me-davidsansome/clementine
Bu PPA'yı sisteminize eklemek üzeresiniz:
 Daha fazla bilgi: https://launchpad.net/~me-davidsansome/+archive/ubuntu/clementine
Devam etmek için [ENTER] tuşuna, eklemeyi iptal etmek için ctrl-c tuşlarına basınız

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.w6eo3PcqvQ --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyring /etc/apt/trusted.gpg.d/ubuntu-advantage-esm-infra-trusty.gpg --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 044A3B98
gpg: 044A3B98 anahtarı keyserver.ubuntu.com sunucusunun hkp adresinden isteniyor
gpg: anahtar 044A3B98: genel anahtar "Launchpad Clementine Stable" alındı
gpg: İşlenmiş toplam miktar: 1
gpg:               alınan: 1  (RSA: 1)
2.Adım : Sisteminizin Depo Adresleri Güncellenir....

Kod: Tümünü seç

notebook-pc ~ # apt-get -u update
Alınıyor: 1 http://ppa.launchpad.net trusty InRelease [15,5 kB]                
Yoksay    http://archive.ubuntu.com trusty InRelease                           
Yoksay    http://packages.linuxmint.com rosa InRelease                         
Bağlandı  http://security.ubuntu.com trusty-security InRelease                 
Yoksay    http://archive.canonical.com trusty InRelease                        
Yoksay    http://extra.linuxmint.com rosa InRelease                            
Yoksay    http://repo.vivaldi.com stable InRelease                             
Bağlandı  http://archive.ubuntu.com trusty-updates InRelease                   
Bağlandı  http://packages.linuxmint.com rosa Release.gpg                       
Bağlandı  http://archive.canonical.com trusty Release.gpg                      
Bağlandı  http://repo.vivaldi.com stable Release.gpg                           
Bağlandı  http://ppa.launchpad.net trusty InRelease                            
Bağlandı  http://security.ubuntu.com trusty-security/main i386 Packages        
Bağlandı  http://extra.linuxmint.com rosa Release.gpg                          
Bağlandı  http://archive.ubuntu.com trusty Release.gpg                         
Bağlandı  http://archive.canonical.com trusty Release                          
Bağlandı  http://repo.vivaldi.com stable Release                               
Bağlandı  http://security.ubuntu.com trusty-security/restricted i386 Packages  
Bağlandı  http://archive.ubuntu.com trusty-updates/main i386 Packages          
Bağlandı  http://ppa.launchpad.net trusty InRelease                            
Bağlandı  http://packages.linuxmint.com rosa Release                           
Bağlandı  http://archive.canonical.com trusty/partner i386 Packages            
Bağlandı  http://repo.vivaldi.com stable/main i386 Packages                    
Bağlandı  http://extra.linuxmint.com rosa Release                              
Bağlandı  http://archive.ubuntu.com trusty-updates/restricted i386 Packages    
Bağlandı  http://security.ubuntu.com trusty-security/universe i386 Packages    
Bağlandı  http://archive.canonical.com trusty/partner Translation-en           
Bağlandı  http://ppa.launchpad.net trusty InRelease                            
Bağlandı  http://archive.ubuntu.com trusty-updates/universe i386 Packages      
Bağlandı  http://packages.linuxmint.com rosa/main i386 Packages                
Bağlandı  http://security.ubuntu.com trusty-security/multiverse i386 Packages  
Bağlandı  http://extra.linuxmint.com rosa/main i386 Packages                   
Bağlandı  http://archive.ubuntu.com trusty-updates/multiverse i386 Packages    
Alınıyor: 2 http://ppa.launchpad.net trusty/main Sources [817 B]               
Bağlandı  http://security.ubuntu.com trusty-security/main Translation-en       
Bağlandı  http://archive.ubuntu.com trusty-updates/main Translation-en         
Bağlandı  http://packages.linuxmint.com rosa/upstream i386 Packages            
Bağlandı  http://archive.ubuntu.com trusty-updates/multiverse Translation-en   
Bağlandı  http://security.ubuntu.com trusty-security/multiverse Translation-en 
Alınıyor: 3 http://ppa.launchpad.net trusty/main i386 Packages [775 B]         
Bağlandı  http://archive.ubuntu.com trusty-updates/restricted Translation-en   
Bağlandı  http://security.ubuntu.com trusty-security/restricted Translation-en 
Bağlandı  http://packages.linuxmint.com rosa/import i386 Packages              
Bağlandı  http://archive.ubuntu.com trusty-updates/universe Translation-en     
Alınıyor: 4 http://ppa.launchpad.net trusty/main Translation-en [686 B]        
Bağlandı  http://security.ubuntu.com trusty-security/universe Translation-en   
Bağlandı  http://archive.ubuntu.com trusty Release                             
Bağlandı  http://archive.ubuntu.com trusty/main i386 Packages                  
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://archive.ubuntu.com trusty/restricted i386 Packages            
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Bağlandı  http://archive.ubuntu.com trusty/universe i386 Packages              
Bağlandı  http://archive.ubuntu.com trusty/multiverse i386 Packages            
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                  
Bağlandı  http://archive.ubuntu.com trusty/main Translation-tr                 
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://archive.ubuntu.com trusty/main Translation-en                 
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-tr           
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                  
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-en           
Yoksay    http://repo.vivaldi.com stable/main Translation-tr_TR                
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-tr           
Yoksay    http://repo.vivaldi.com stable/main Translation-tr                   
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-en           
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Yoksay    http://repo.vivaldi.com stable/main Translation-en                   
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr_TR               
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                  
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-tr             
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-en             
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr                  
Yoksay    http://extra.linuxmint.com rosa/main Translation-en                  
Yoksay    http://archive.ubuntu.com trusty/main Translation-tr_TR              
Yoksay    http://archive.ubuntu.com trusty/multiverse Translation-tr_TR        
Yoksay    http://archive.ubuntu.com trusty/restricted Translation-tr_TR        
Yoksay    http://archive.ubuntu.com trusty/universe Translation-tr_TR          
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr_TR          
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr             
Yoksay    http://packages.linuxmint.com rosa/import Translation-en             
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr_TR            
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr               
Yoksay    http://packages.linuxmint.com rosa/main Translation-en               
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr_TR        
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr           
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-en           
20 sn.'de 17,7 kB alındı (885 B/s)                                             
Paket listeleri okunuyor... Bitti
3.Adım : Yazılımın Kurulması:

Kod: Tümünü seç

notebook-pc ~ # apt-get -u install -ff clementine 
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
Aşağıdaki ek paketler de kurulacak:
  libcrypto++9 liblastfm1 projectm-data
Aşağıdaki YENİ paketler kurulacak:
  clementine libcrypto++9 liblastfm1 projectm-data
0 paket yükseltilecek, 4 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
6.539 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 28,5 MB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] E
Alınıyor: 1 http://archive.ubuntu.com/ubuntu/ trusty/universe liblastfm1 i386 1.0.8-2 [223 kB]
Alınıyor: 2 http://ppa.launchpad.net/me-davidsansome/clementine/ubuntu/ trusty/main clementine i386 1.3.1-333-gf854bc5~trusty [5.153 kB]
Alınıyor: 3 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe libcrypto++9 i386 5.6.1-6+deb8u3build0.14.04.1 [939 kB]
Alınıyor: 4 http://archive.ubuntu.com/ubuntu/ trusty/universe projectm-data all 2.1.0+dfsg-1build2 [225 kB]
3 dk. 39 sn.'de 6.539 kB alındı (29,8 kB/s)                                    
Daha önce seçili olmayan liblastfm1:i386 paketi seçiliyor.
(Veritabanı okunuyor ... 394631 dosya veya dizin kurulu durumda.)
.../liblastfm1_1.0.8-2_i386.deb paketi açılmaya hazırlanıyor...
liblastfm1:i386 (1.0.8-2) paketi açılıyor...
Daha önce seçili olmayan libcrypto++9 paketi seçiliyor.
.../libcrypto++9_5.6.1-6+deb8u3build0.14.04.1_i386.deb paketi açılmaya hazırlanıyor...
libcrypto++9 (5.6.1-6+deb8u3build0.14.04.1) paketi açılıyor...
Daha önce seçili olmayan projectm-data paketi seçiliyor.
.../projectm-data_2.1.0+dfsg-1build2_all.deb paketi açılmaya hazırlanıyor...
projectm-data (2.1.0+dfsg-1build2) paketi açılıyor...
Daha önce seçili olmayan clementine paketi seçiliyor.
.../clementine_1.3.1-333-gf854bc5~trusty_i386.deb paketi açılmaya hazırlanıyor...
clementine (1.3.1-333-gf854bc5~trusty) paketi açılıyor...
desktop-file-utils (0.22-1ubuntu1.1) için tetikçiler işleniyor...
gnome-menus (3.10.1-0ubuntu2) için tetikçiler işleniyor...
mime-support (3.54ubuntu1.1) için tetikçiler işleniyor...
hicolor-icon-theme (0.13-1) için tetikçiler işleniyor...
gconf2 (3.2.6-0ubuntu2) için tetikçiler işleniyor...
liblastfm1:i386 (1.0.8-2) ayarlanıyor...
libcrypto++9 (5.6.1-6+deb8u3build0.14.04.1) ayarlanıyor...
projectm-data (2.1.0+dfsg-1build2) ayarlanıyor...
clementine (1.3.1-333-gf854bc5~trusty) ayarlanıyor...
libc-bin (2.19-0ubuntu6.15) için tetikçiler işleniyor...
SONUÇ:

Resim
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

Kolay İmaj Alma/Geri Yükleme Mekanizması:Redo Backup And Restore CD

Mesaj gönderen trwe »

Resim

Ön Tanım:

Tam sistem yedekleme, veri kurtarma, bölüm düzenleme, silinen dosyaları kurtarma, veri koruma, web'de gezinme ve daha fazlası için GUI araçlarıyla kolay kurtarma sistemi. Ghost veya Acronis gibi bir kullanıcı arayüzü ile partclone tekniğini (Clonezilla gibi) kullanır. CD / USB'den çalışır.

Özellikleri:

1.Herkesin kullanabileceği basit GUI arayüzü
2.Canlı CD veya USB sürücüsünden önyükleme
3.Ağ depolamasını otomatik olarak bulabilir (paylaşılan klasörler ve FTP sunucuları)
4.Sabit disk bölümleme, fabrika ayarlarına sıfırlama, dosyaları silme için ekstra araçlar
5.Sürücüleri indirmek, belgeleri okumak için web tarayıcı
6.Sistem önyükleme yapmasa bile dosyaları kopyalamak ve düzenlemek için dosya gezgini
7.Ubuntu ve partclone tabanlı
8.32/64 bit işlemci mimarisinden bağımsız

NOT: Yedek donarsa, sürücünüz ya bozuk, salt okunur ya da yer kalmamış demektir!

İndirme:

https://sourceforge.net/projects/redoba ... t/download

Redo Backup Nasıl Kullanılır?
https://musabyardim.com/redo-backup-rec ... yedekleme/

Not:

Windows OS Sistemlerinde de tam randımanlıdır.
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

Linux Ubuntu 19.10 Wine 5.0 Stable Kurulumu

Mesaj gönderen trwe »

ÖnSöz:

Wine (başlangıçta “Wine Is Emulator” kısaltmasıdır) Windows uygulamalarını Linux, macOS ve BSD gibi çeşitli POSIX uyumlu işletim sistemlerinde çalıştırabilen bir uyumluluk katmanıdır.

Wine, sanal makine veya emülatör gibi dahili Windows mantığını simüle etmek yerine, Windows API çağrılarını anında POSIX çağrılarına dönüştürerek diğer yöntemlerin performansını ve bellek hatalarını ortadan kaldırır ve Windows uygulamalarını masaüstünüze temiz bir şekilde entegre etmenizi sağlar.

Wine 5.0

Kararlı sürüm Wine 5.0 artık mevcut. Bu sürüm bir yıllık geliştirme çabasını ve 7.400'den fazla bireysel değişikliği temsil etmektedir. Aşağıdaki sürüm notlarında listelenen çok sayıda iyileştirme içermektedir.

Ana özellikler:

PE formatında yerleşik modüller.
Çoklu monitör desteği.
XAudio2 yeniden uygulaması.
Vulkan 1.1 desteği.
Bu sürüm Józef Kucia'nın anısına adanmıştır. Wine'ın Direct3D uygulamasına ve vkd3d projesinin baş geliştiricisine büyük katkıda bulundu.

WINE Uygulamasının Yüklenmesi:

UYARI.....!:
Daha önce başka bir depodan bir Wine paketi kurduysanız, bağımlılık çakışmalarına neden olabileceğinden WineHQ paketlerini kurmaya çalışmadan önce lütfen paketi ve ona bağlı olan paketleri (örneğin, wine-mono, wine-gecko, winetricks) kaldırın.

Ubuntu 19.10 Sistemlerine Wine 5.0 yüklemek için aşağıdaki komutları çalıştırın:

Kod: Tümünü seç

sudo apt update

Kod: Tümünü seç

sudo apt-get install libgnutls30:i386 libldap-2.4-2:i386 libgpg-error0:i386 libxml2:i386 libasound2-plugins:i386 libsdl2-2.0-0:i386 libfreetype6:i386 libdbus-1-3:i386 libsqlite3-0:i386
Daha sonra şu komut takımını girin.

Kod: Tümünü seç

sudo apt update

Kod: Tümünü seç

sudo dpkg --add-architecture i386

Kod: Tümünü seç

wget -nc https://dl.winehq.org/wine-builds/winehq.key; sudo apt-key add winehq.key

Kod: Tümünü seç

sudo apt-add-repository 'deb https://dl.winehq.org/wine-builds/ubuntu/ eoan main'

Kod: Tümünü seç

sudo add-apt-repository ppa:cybermax-dexter/sdl2-backport

Kod: Tümünü seç

sudo apt update

Kod: Tümünü seç

sudo apt install --install-recommends winehq-stable
NOT:

sudo apt-add-repository 'deb kodundaki eoan'ı https://dl.winehq.org/wine-builds/ubuntu/ eoan main'” kodunda Ubuntu 18.04 için bionic ve Ubuntu 16.04 için xenial ile değiştirmeniz gerekecektir. .

Daha önce dağıtım paketlerini kullandıysanız, WineHQ paketlerinde bazı farklılıklar göreceksiniz:

1. Dosyalar / opt / wine-devel, opt / wine-stabil veya / opt / wine-staging (hangi sürümü kurduğunuza bağlı olarak) olarak yüklenir.
2. Wine'ın yerleşik programları (winecfg, vb.) İçin menü öğeleri oluşturulmaz ve bunları ekleyen bir dağıtım paketinden yükseltme yapıyorsanız, bunlar kaldırılır. Menü düzenleyicinizi kullanarak bunları kendiniz yeniden oluşturabilirsiniz.
3. Binfmt_misc kaydı eklenmez. Bunu manuel olarak yapmak istiyorsanız dağıtım binfmts için dağıtım dokümanlarınıza bakın.
4. WineHQ şu anda wine-winetricks veya wine-mono paketinde değildir. Yeni bir wine öneki oluştururken, bu bileşenleri indirmek isteyip istemediğiniz sorulacaktır. En iyi uyumluluk için burada Evet'i tıklatmanız önerilir. İndirme sizin için işe yaramıyorsa, lütfen manuel olarak yüklemek için Gecko ve Mono wiki sayfalarındaki talimatları izleyin.

İnternet Olmadan WINE Kurulumu

Wine'ı internet erişimi olmayan bir Ubuntu makinesine kurmak için, Wine .deb paketini ve bağımlılıklarını indirmek için internet bağlantısı olan ikinci bir Ubuntu makinesine (veya VM) erişebilmeniz gerekir.

Prosedür şu şekildedir: İnternetli makinede WineHQ PPA'yı ekleyin, ardından sadece gerekli paketleri çıkarmadan önbelleğe alın:

Kod: Tümünü seç

sudo add-apt-repository ppa:wine/wine-builds
sudo apt-get update
sudo apt-get clean
sudo apt-get --download-only install winehq-devel
sudo apt-get --download-only dist-upgrade
/ var / cache / apt / archives içindeki tüm .deb dosyalarını bir USB çubuğuna kopyalayın:

Kod: Tümünü seç

cp -R /var/cache/apt/archives/ /media/usb-drive/deb-pkgs/
Son olarak, internetsiz makineye, tüm paketleri flash sürücüden yükleyin:

Kod: Tümünü seç

cd /media/usb-drive/deb-pkgs

Kod: Tümünü seç

sudo dpkg -i *.deb
Güle güle Wine 5.0 kullanmaya başlayabilirsiniz.
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

Güçlü Şifreleme Ve Koruma : KeePassXC Şifre Yöneticisi 2.4.2

Mesaj gönderen trwe »

ÖnSöz

KeePassXC, Windows için KeePass'ın çapraz platform limanı KeePassX'in bir topluluk çatalıdır. Her özellik çapraz platformda çalışır ve kullanıcılara desteklenen her işletim sisteminde aynı görünüm ve hissi vermek için birden fazla sistem üzerinde kapsamlı bir şekilde test edilmiştir. Buna sevilen Otomatik Tip özelliği de dahildir.

Tam veritabanı her zaman 256 bit anahtar kullanılarak endüstri standardı AES (diğer ad Rijndael) şifreleme algoritması ile şifrelenir. KeePassXC, KeePass Password Safe ile uyumlu bir veritabanı formatı kullanır. Cüzdanınız çevrimdışı çalışıyor ve İnternet bağlantısı gerektirmiyor.

KeePassXC Şifre Yöneticisi 2.4.2

KeePassXC 2.4.2, 2.4 serisinin ikinci bakım sürümü. Bu sürüm birkaç hatayı düzeltir ve bir veritabanı kilitlendikten veya diske takıldıktan sonra bellekte kalan veriyi sıfır riskini azaltacak bir şekilde bellekten silme özelliği sunar. Yönetici olmayanların bellek erişimiyle ilgili mevcut kısıtlamalarla birlikte bu özellik KeePassXC'nin güvenliğini artırır.

Diğer önemli değişiklikler, giriş düzenlemeye yönelik düzeltmeler, sonsuz kayıt döngülerinin önlenmesi, http dışı URL'leri açabilme ve çoğaltılan ek ikili dosyalara sahip bir veritabanı açılırken veri kaybını önlemektir.

İşte KeePassXC 2.4.2 için tam değişiklikler:
Bellek saldırılarına karşı dayanıklılığı artırın - boşaltılamadan önce belleğin üzerine yazın [ # 3020 ]
Konum mevcut olmadığında sonsuz kayıt döngüsünü önleyin [ # 3026 ]
Kapatma veya çıkış kapandığında uygulamadan çıkmaya çalışıldı [ # 3199 ]
Veritabanı özel verilerinin birleştirilmesini destekleyin [ # 3002 ]
Http olmayan şemalarla açılış URL'lerini düzeltin [ # 3153 ]
Kopyalar varsa tüm veritabanı eklerini okumadığınız için veri kaybını düzeltin [ # 3180 ]
Klavye navigasyonunu kullanırken giriş bağlamı menüsünün devre dışı bırakılmasını düzeltin [ # 3199 ]
Bir giriş düzenlemesini iptal ederken davranışları düzeltin [ # 3199 ]
Tepsi simgesine tıklama ve çift tıklama işleminin düzeltilmesi [ # 3112 ]
Odaklandığında widget önizleme grubundaki güncelleme [ # 3199 ]
Doğrudan simge indirme yerine DuckDuckGo hizmetini tercih edin (çözünürlüğü artırır) [ # 2996 ]
Uygulama ayarlarındaki uygula düğmesini kaldır [ # 3019 ]
Dağıtım sorunlarını düzeltmek için Windows'ta winqtdeploy kullanın [ # 3025 ]
Özellik seçimi değiştiğinde giriş düzenlemesini değiştirilmiş olarak işaretleme [ # 3041 ]
Destekleniyorsa Windows'ta CP_UTF8 konsol kod sayfasını kullanın [ # 3050 ]
Snap: Oturum kilidiyle kilitleme veritabanını düzeltin [ # 3046 ]
Snap: Linux dağıtımlarında temayı düzeltin [ # 3057 ]
Snap: SNAP_USER_COMMON ve SNAP_USER_DATA dizinlerini kullanın [ # 3131 ]
KeeShare: Quazip bulunursa WITH_XC_KEESHARE_SECURE özelliğini otomatik olarak etkinleştir [ # 3088 ]
macOS: Karanlık moddayken araç çubuğu metnini düzeltin [ # 2998 ]
macOS: Kullanıcı değiştirirken veritabanını kilitle [ # 3097 ]
macOS: Veritabanı kilitliyken genel Otomatik Türü düzeltin [ # 3138 ]
Tarayıcı: Veritabanı kilitliyken açılır pencereleri kapat [ # 3093 ]
Tarayıcı: Test ekleyin [ # 3016 ]
Tarayıcı: Özel grup etkinleştirildiyse varsayılan grup oluşturmayın [ # 3127 ]
KeePass Password Manager'ın Sistem'e Yüklenmesi:

Linux'a KeePass şifre yöneticisini kurmak için terminalde aşağıdaki komutları çalıştırın:

Kod: Tümünü seç

sudo apt-get update
sudo add-apt-repository ppa:phoerious/keepassxc
sudo apt-get update
sudo apt install keepassxc
ÖRNEK ÇIKTI:

Kod: Tümünü seç

linuxmaster@notebook-pc ~ $ sudo -s add-apt-repository ppa:phoerious/keepassxc
[sudo] password for linuxmaster: 
Bu PPA'yı sisteminize eklemek üzeresiniz:
 KeePassXC Password Manager (official upstream PPA)

https://keepassxc.org/download/
 Daha fazla bilgi: https://launchpad.net/~phoerious/+archive/ubuntu/keepassxc
Devam etmek için [ENTER] tuşuna, eklemeyi iptal etmek için ctrl-c tuşlarına basınız

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --homedir /tmp/tmp.xmkcl9pujE --no-auto-check-trustdb --trust-model always --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyring /etc/apt/trusted.gpg.d/ubuntu-advantage-esm-infra-trusty.gpg --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 0068FCD6
gpg: 0068FCD6 anahtarı keyserver.ubuntu.com sunucusunun hkp adresinden isteniyor
gpg: anahtar 0068FCD6: genel anahtar "Launchpad PPA for Janek Bevendorff" alındı
gpg: İşlenmiş toplam miktar: 1
gpg:               alınan: 1  (RSA: 1)
linuxmaster@notebook-pc ~ $ sudo -s apt-get -u update -y
Yoksay    http://archive.canonical.com trusty InRelease                        
Yoksay    http://packages.linuxmint.com rosa InRelease                         
Bağlandı  http://security.ubuntu.com trusty-security InRelease                 
Bağlandı  http://archive.canonical.com trusty Release.gpg                      
Yoksay    http://extra.linuxmint.com rosa InRelease                            
Bağlandı  http://packages.linuxmint.com rosa Release.gpg                       
Yoksay    http://archive.ubuntu.com trusty InRelease                           
Bağlandı  http://archive.canonical.com trusty Release                          
Bağlandı  http://security.ubuntu.com trusty-security/main i386 Packages        
Bağlandı  http://ppa.launchpad.net trusty InRelease                            
Yoksay    http://repo.vivaldi.com stable InRelease                             
Bağlandı  http://extra.linuxmint.com rosa Release.gpg                          
Bağlandı  http://archive.ubuntu.com trusty-updates InRelease                   
Bağlandı  http://archive.canonical.com trusty/partner i386 Packages            
Bağlandı  http://packages.linuxmint.com rosa Release                           
Bağlandı  http://security.ubuntu.com trusty-security/restricted i386 Packages  
Bağlandı  http://archive.ubuntu.com trusty Release.gpg                         
Alınıyor: 1 http://repo.vivaldi.com stable Release.gpg [833 B]                 
Bağlandı  http://archive.canonical.com trusty/partner Translation-en           
Alınıyor: 2 http://ppa.launchpad.net trusty InRelease [15,9 kB]                
Bağlandı  http://archive.ubuntu.com trusty-updates/main i386 Packages          
Bağlandı  http://security.ubuntu.com trusty-security/universe i386 Packages    
Bağlandı  http://extra.linuxmint.com rosa Release                              
Alınıyor: 3 http://repo.vivaldi.com stable Release [3.831 B]                   
Bağlandı  http://packages.linuxmint.com rosa/main i386 Packages                
Bağlandı  http://security.ubuntu.com trusty-security/multiverse i386 Packages  
Alınıyor: 4 http://repo.vivaldi.com stable/main i386 Packages [1.204 B]        
Bağlandı  http://archive.ubuntu.com trusty-updates/restricted i386 Packages    
Bağlandı  http://extra.linuxmint.com rosa/main i386 Packages                   
Bağlandı  http://packages.linuxmint.com rosa/upstream i386 Packages            
Bağlandı  http://ppa.launchpad.net trusty InRelease                            
Bağlandı  http://archive.ubuntu.com trusty-updates/universe i386 Packages      
Bağlandı  http://security.ubuntu.com trusty-security/main Translation-en       
Bağlandı  http://packages.linuxmint.com rosa/import i386 Packages              
Bağlandı  http://ppa.launchpad.net trusty InRelease                            
Bağlandı  http://archive.ubuntu.com trusty-updates/multiverse i386 Packages    
Bağlandı  http://security.ubuntu.com trusty-security/multiverse Translation-en 
Bağlandı  http://archive.ubuntu.com trusty-updates/main Translation-en         
Bağlandı  http://security.ubuntu.com trusty-security/restricted Translation-en 
Bağlandı  http://ppa.launchpad.net trusty InRelease                            
Bağlandı  http://archive.ubuntu.com trusty-updates/multiverse Translation-en   
Bağlandı  http://security.ubuntu.com trusty-security/universe Translation-en   
Yoksay    http://ppa.launchpad.net trusty InRelease                            
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://archive.ubuntu.com trusty-updates/restricted Translation-en   
Bağlandı  http://archive.ubuntu.com trusty-updates/universe Translation-en     
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Bağlandı  http://archive.ubuntu.com trusty Release                             
Bağlandı  http://archive.ubuntu.com trusty/main i386 Packages                  
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                  
Bağlandı  http://archive.ubuntu.com trusty/restricted i386 Packages            
Bağlandı  http://archive.ubuntu.com trusty/universe i386 Packages              
Alınıyor: 5 http://ppa.launchpad.net trusty/main Sources [4.378 B]             
Bağlandı  http://archive.ubuntu.com trusty/multiverse i386 Packages            
Alınıyor: 6 http://ppa.launchpad.net trusty/main i386 Packages [3.884 B]       
Bağlandı  http://archive.ubuntu.com trusty/main Translation-tr                 
Yoksay    http://repo.vivaldi.com stable/main Translation-tr_TR                
Bağlandı  http://archive.ubuntu.com trusty/main Translation-en                 
Yoksay    http://repo.vivaldi.com stable/main Translation-tr                   
Yoksay    http://repo.vivaldi.com stable/main Translation-en                   
Alınıyor: 7 http://ppa.launchpad.net trusty/main Translation-en [3.270 B]      
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-tr           
Bağlandı  http://archive.ubuntu.com trusty/multiverse Translation-en           
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-tr           
Bağlandı  http://archive.ubuntu.com trusty/restricted Translation-en           
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr_TR               
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                  
Yoksay    http://extra.linuxmint.com rosa/main Translation-tr                  
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Yoksay    http://extra.linuxmint.com rosa/main Translation-en                  
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-tr             
Bağlandı  http://archive.ubuntu.com trusty/universe Translation-en             
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                  
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                  
Bağlandı  http://ppa.launchpad.net trusty Release.gpg                          
Bağlandı  http://ppa.launchpad.net trusty Release                              
Bağlandı  http://ppa.launchpad.net trusty/main Sources                         
Bağlandı  http://ppa.launchpad.net trusty/main i386 Packages                   
Yoksay    http://archive.ubuntu.com trusty/main Translation-tr_TR              
Yoksay    http://archive.ubuntu.com trusty/multiverse Translation-tr_TR        
Yoksay    http://archive.ubuntu.com trusty/restricted Translation-tr_TR        
Yoksay    http://archive.ubuntu.com trusty/universe Translation-tr_TR          
Bağlandı  http://ppa.launchpad.net trusty/main Translation-en                  
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr_TR          
Yoksay    http://packages.linuxmint.com rosa/import Translation-tr             
Yoksay    http://packages.linuxmint.com rosa/import Translation-en             
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr_TR            
Yoksay    http://packages.linuxmint.com rosa/main Translation-tr               
Yoksay    http://packages.linuxmint.com rosa/main Translation-en               
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr_TR        
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-tr           
Yoksay    http://packages.linuxmint.com rosa/upstream Translation-en           
30 sn.'de 33,4 kB alındı (1.093 B/s)                                           
Paket listeleri okunuyor... Bitti
linuxmaster@notebook-pc ~ $ sudo -s apt-get -u install -ff keepassxc
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
Aşağıdaki ek paketler de kurulacak:
  libargon2-0 libgcrypt20-18 libgpg-error-127 libqrencode3 libqt5concurrent5
  libqt5svg5 libsodium23 libykpers-1-1 libyubikey0
Önerilen paketler:
  rng-tools
Aşağıdaki YENİ paketler kurulacak:
  keepassxc libargon2-0 libgcrypt20-18 libgpg-error-127 libqrencode3
  libqt5concurrent5 libqt5svg5 libsodium23 libykpers-1-1 libyubikey0
0 paket yükseltilecek, 10 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
3.956 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 18,3 MB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] h
Vazgeç.
linuxmaster@notebook-pc ~ $ sudo -s apt-get -u install -ff keepassxc rng-tools
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
Aşağıdaki ek paketler de kurulacak:
  libargon2-0 libgcrypt20-18 libgpg-error-127 libqrencode3 libqt5concurrent5
  libqt5svg5 libsodium23 libykpers-1-1 libyubikey0
Aşağıdaki YENİ paketler kurulacak:
  keepassxc libargon2-0 libgcrypt20-18 libgpg-error-127 libqrencode3
  libqt5concurrent5 libqt5svg5 libsodium23 libykpers-1-1 libyubikey0 rng-tools
0 paket yükseltilecek, 11 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
3.978 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 18,4 MB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] E
Alınıyor: 1 http://archive.ubuntu.com/ubuntu/ trusty/universe libqrencode3 i386 3.4.2-1 [27,6 kB]
Alınıyor: 2 http://ppa.launchpad.net/phoerious/keepassxc/ubuntu/ trusty/main libgpg-error-127 i386 1.27-13~trusty1 [109 kB]
Alınıyor: 3 http://archive.ubuntu.com/ubuntu/ trusty-updates/main libqt5concurrent5 i386 5.2.1+dfsg-1ubuntu14.3 [22,3 kB]
Alınıyor: 4 http://archive.ubuntu.com/ubuntu/ trusty/main libqt5svg5 i386 5.2.1-1 [118 kB]
Alınıyor: 5 http://ppa.launchpad.net/phoerious/keepassxc/ubuntu/ trusty/main libgcrypt20-18 i386 1.8.1-0ppa3~trusty1 [344 kB]
Alınıyor: 6 http://archive.ubuntu.com/ubuntu/ trusty-updates/universe rng-tools i386 4-0ubuntu2.1 [21,3 kB]
Alınıyor: 7 http://ppa.launchpad.net/phoerious/keepassxc/ubuntu/ trusty/main libargon2-0 i386 20171227-2+really20161029-0ppa1~trusty1 [21,2 kB]
Alınıyor: 8 http://ppa.launchpad.net/phoerious/keepassxc/ubuntu/ trusty/main libsodium23 i386 1.0.16-0ppa3~trusty1 [512 kB]
Alınıyor: 9 http://ppa.launchpad.net/phoerious/keepassxc/ubuntu/ trusty/main libyubikey0 i386 1.13-1~ppa1~trusty1 [7.230 B]
Alınıyor: 10 http://ppa.launchpad.net/phoerious/keepassxc/ubuntu/ trusty/main libykpers-1-1 i386 1.18.0-1~ppa1~trusty1 [30,1 kB]
Alınıyor: 11 http://ppa.launchpad.net/phoerious/keepassxc/ubuntu/ trusty/main keepassxc i386 2.4.3-0ppa1~trusty1 [2.765 kB]
3 dk. 21 sn.'de 3.978 kB alındı (19,8 kB/s)                                    
Daha önce seçili olmayan libgpg-error-127:i386 paketi seçiliyor.
(Veritabanı okunuyor ... 395488 dosya veya dizin kurulu durumda.)
.../libgpg-error-127_1.27-13~trusty1_i386.deb paketi açılmaya hazırlanıyor...
libgpg-error-127:i386 (1.27-13~trusty1) paketi açılıyor...
Daha önce seçili olmayan libgcrypt20-18:i386 paketi seçiliyor.
.../libgcrypt20-18_1.8.1-0ppa3~trusty1_i386.deb paketi açılmaya hazırlanıyor...
libgcrypt20-18:i386 (1.8.1-0ppa3~trusty1) paketi açılıyor...
Daha önce seçili olmayan libargon2-0:i386 paketi seçiliyor.
.../libargon2-0_20171227-2+really20161029-0ppa1~trusty1_i386.deb paketi açılmaya hazırlanıyor...
libargon2-0:i386 (20171227-2+really20161029-0ppa1~trusty1) paketi açılıyor...
Daha önce seçili olmayan libqrencode3:i386 paketi seçiliyor.
.../libqrencode3_3.4.2-1_i386.deb paketi açılmaya hazırlanıyor...
libqrencode3:i386 (3.4.2-1) paketi açılıyor...
Daha önce seçili olmayan libqt5concurrent5:i386 paketi seçiliyor.
.../libqt5concurrent5_5.2.1+dfsg-1ubuntu14.3_i386.deb paketi açılmaya hazırlanıyor...
libqt5concurrent5:i386 (5.2.1+dfsg-1ubuntu14.3) paketi açılıyor...
Daha önce seçili olmayan libqt5svg5:i386 paketi seçiliyor.
.../libqt5svg5_5.2.1-1_i386.deb paketi açılmaya hazırlanıyor...
libqt5svg5:i386 (5.2.1-1) paketi açılıyor...
Daha önce seçili olmayan libsodium23:i386 paketi seçiliyor.
.../libsodium23_1.0.16-0ppa3~trusty1_i386.deb paketi açılmaya hazırlanıyor...
libsodium23:i386 (1.0.16-0ppa3~trusty1) paketi açılıyor...
Daha önce seçili olmayan libyubikey0 paketi seçiliyor.
.../libyubikey0_1.13-1~ppa1~trusty1_i386.deb paketi açılmaya hazırlanıyor...
libyubikey0 (1.13-1~ppa1~trusty1) paketi açılıyor...
Daha önce seçili olmayan libykpers-1-1:i386 paketi seçiliyor.
.../libykpers-1-1_1.18.0-1~ppa1~trusty1_i386.deb paketi açılmaya hazırlanıyor...
libykpers-1-1:i386 (1.18.0-1~ppa1~trusty1) paketi açılıyor...
Daha önce seçili olmayan keepassxc paketi seçiliyor.
.../keepassxc_2.4.3-0ppa1~trusty1_i386.deb paketi açılmaya hazırlanıyor...
keepassxc (2.4.3-0ppa1~trusty1) paketi açılıyor...
Daha önce seçili olmayan rng-tools paketi seçiliyor.
.../rng-tools_4-0ubuntu2.1_i386.deb paketi açılmaya hazırlanıyor...
rng-tools (4-0ubuntu2.1) paketi açılıyor...
hicolor-icon-theme (0.13-1) için tetikçiler işleniyor...
shared-mime-info (1.2-0ubuntu3) için tetikçiler işleniyor...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
desktop-file-utils (0.22-1ubuntu1.1) için tetikçiler işleniyor...
gnome-menus (3.10.1-0ubuntu2) için tetikçiler işleniyor...
mime-support (3.54ubuntu1.1) için tetikçiler işleniyor...
man-db (2.6.7.1-1ubuntu1) için tetikçiler işleniyor...
ureadahead (0.100.0-16) için tetikçiler işleniyor...
ureadahead will be reprofiled on next reboot
libgpg-error-127:i386 (1.27-13~trusty1) ayarlanıyor...
libgcrypt20-18:i386 (1.8.1-0ppa3~trusty1) ayarlanıyor...
libargon2-0:i386 (20171227-2+really20161029-0ppa1~trusty1) ayarlanıyor...
libqrencode3:i386 (3.4.2-1) ayarlanıyor...
libqt5concurrent5:i386 (5.2.1+dfsg-1ubuntu14.3) ayarlanıyor...
libqt5svg5:i386 (5.2.1-1) ayarlanıyor...
libsodium23:i386 (1.0.16-0ppa3~trusty1) ayarlanıyor...
libyubikey0 (1.13-1~ppa1~trusty1) ayarlanıyor...
libykpers-1-1:i386 (1.18.0-1~ppa1~trusty1) ayarlanıyor...
keepassxc (2.4.3-0ppa1~trusty1) ayarlanıyor...
rng-tools (4-0ubuntu2.1) ayarlanıyor...
Starting Hardware RNG entropy gatherer daemon: rngd.
libc-bin (2.19-0ubuntu6.15) için tetikçiler işleniyor...
ureadahead (0.100.0-16) için tetikçiler işleniyor...
linuxmaster@notebook-pc ~ $ 
YAZILIM KURULDUKTAN SONRA Kİ AYARLAMALAR:

Genel Görünüm:
Resim

Oluşturulacak veritabanına bir isim ve şifre atanması:
Resim

Şifrelemenin Güç Seviyesinin Belirlenmesi:
Resim
Resim
Resim

Veritabanın kayıt edileceği konumun belirlenmesi:
Resim

SONUÇ:
Resim
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

Linux'da Kullanılabilecek Resim Editörleri

Mesaj gönderen trwe »

GIMP 2.10.12: (Favorim 1)

Resim

Yeni sürüm, yeni ve geliştirilmiş araçlar, daha iyi dosya formatları desteği, çeşitli kullanılabilirlik iyileştirmeleri, yenilenmiş renk yönetimi desteği, dijital ressamlara ve fotoğrafçılara yönelik çok sayıda iyileştirme, meta veri düzenleme ve çok daha fazlası gibi çok daha fazla yeni özellik ile birlikte geliyor. GIMP 2.10.X varsayılan olarak etkinleştirilen yeni karanlık temaya ve sembolik simgelere sahiptir. Bu, çevreyi bir şekilde karartmak ve odağı içeriğe kaydırmak içindir.

GIMP'de şu anda 4 kullanıcı arayüzü teması var: Koyu (varsayılan), Gri, Açık ve Sistem. Simgeler artık temalardan ayrı ve hem renk hem de sembolik simgeleri koruyoruz, böylece eski görünümü tercih ediyorsanız GIMP'yi renk simgeleriyle Sistem temasına sahip olacak şekilde yapılandırabilirsiniz. Dahası, simgeler şimdi dört boyutta mevcut, böylece GIMP, HiDPI ekranlarda daha iyi görünecek.

GIMP Image Editor 2.10.12'yi yüklemek için terminalde aşağıdaki komutları çalıştırın:

Kod: Tümünü seç

sudo apt update
sudo apt upgrade
sudo apt-get install snapd
sudo snap install gimp
PPA kullanma

Kod: Tümünü seç

sudo apt update
sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt update
sudo apt-get install gimp
Krita (Favorim 2)

Resim

Krita, Qt ile yazılmış ve öncelikle dijital resim ve animasyon amaçlı tasarlanmış ücretsiz ve açık kaynaklı bir raster grafik editörüdür.

Krita 4.2.0'ı yükleyin:

Kod: Tümünü seç

sudo apt-get update
sudo add-apt-repository ppa:kritalime/ppa
sudo apt-get update
sudo apt-get install krita
Darktable: (Favorim 3)

Resim

Darktable, açık kaynaklı bir fotoğraf iş akışı uygulaması ve ham geliştiricidir. Fotoğrafçılar için sanal bir lighttable ve karanlık oda. Dijital negatiflerinizi bir veritabanında yönetir, yakınlaştırılabilir bir lighttable ile görüntülemenizi sağlar ve ham görüntüler geliştirmenizi ve geliştirmenizi sağlar.

Yükleme:

Kod: Tümünü seç

sudo add-apt-repository ppa:pmjdebruijn/darktable-release
sudo apt-get update
sudo apt-get install darktable
digiKam

Resim

Yükleme:

Kod: Tümünü seç

sudo add-apt-repository ppa:philip5/extra
sudo apt update
sudo apt install digikam5
RawTherapee

Resim

RawTherapee, Linux için bir RAW görüntü düzenleyicisidir. RawTherapee, ham fotoğraflar geliştirme sanatını uygulayabileceğiniz çeşitli güçlü araçlar sunar.

Yükleme:

Kod: Tümünü seç

sudo apt-get upgrade
sudo add-apt-repository ppa:dhor/myway
sudo apt-get update
sudo apt-get install rawtherapee
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

Aynı Olan MP3 Dosyalarını Bulan Yazılım:DupeGuru

Mesaj gönderen trwe »

Açıklama:

dupeGuru , bir sistemdeki yinelenen dosyaları bulmak için bir çapraz platform (Linux, OS X, Windows) GUI aracıdır. Çoğunlukla Python 3'te yazılmıştır ve hepsi aynı çekirdek Python kodunu kullanarak birden fazla GUI araç seti kullanma özelliğine sahiptir. OS X'te, UI katmanı Objective-C ile yazılır ve Kakao kullanır. Linux 7 Windows'ta Python ile yazılmış ve Qt5 kullanıyor.

dupeGuru bilgisayarınızdaki yinelenen dosyaları bulmak için bir araçtır. Dosya adlarını veya içeriği tarayabilir. Dosya adı taraması, tam olarak aynı olmasalar bile yinelenen dosya adlarını bulabilen bulanık bir eşleme algoritmasına sahiptir. dupeGuru Mac OS X ve Linux üzerinde çalışır.

dupeGuru etkilidir. Hızlı bulanık eşleme algoritması sayesinde yinelenen dosyalarınızı birkaç dakika içinde bulun. dupeGuru sadece aynı dosya adlarını bulmakla kalmaz, aynı zamanda benzer dosya adlarını da bulur.

dupeGuru müzikle iyidir. Etiketleri tarayabilen ve yinelenen sonuçlar penceresinde müziğe özgü bilgileri gösteren özel bir Müzik moduna sahiptir.

dupeGuru resimlerle iyidir. Resimleri benzer şekilde tarayabilen , benzer ancak tam olarak aynı olmayan resimleri bulmanızı sağlayan özel bir Resim moduna sahiptir .

dupeGuru özelleştirilebilir. Tam olarak bulmak istediğiniz kopya türlerini bulmak için eşleşen motorunu düzenleyebilirsiniz. Tercih sayfasına bütün yardım dosyası listelerinin değiştirebileceğiniz tarama motoru ayarları.

dupeGuru güvenlidir. Motoru özellikle güvenlik göz önünde bulundurularak tasarlanmıştır. Referans dizin sistemi ve gruplama sistemi, silmek istemediğiniz dosyaları silmenizi önler.

Kopyalarınızla istediğinizi yapın. Sadece dupeGuru'nun bulduğu dosyaları kopyalamakla kalmaz, aynı zamanda başka bir yere taşıyabilir veya kopyalayabilirsiniz. Ayrıca, yanlış kopyaları kolayca ayıklamak için sonuçlarınızı filtrelemenin ve sıralamanın birden çok yolu vardır (düşük eşikli taramalar için).

Desteklenen diller: İngilizce, Fransızca, Almanca, Çince (Basitleştirilmiş), Çekçe, İtalyanca, Ermenice, Rusça, Ukraynaca, Brezilyaca, Vietnamca.

İndirme:

https://dupeguru.voltaicideas.net/

YAZILIMIN YÜKLENMESİ:

ÖRNEK ÇIKTI :

Kod: Tümünü seç

Daha önce seçili olmayan libqt5clucene5:i386 paketi seçiliyor.
(Veritabanı okunuyor ... 396538 dosya veya dizin kurulu durumda.)
.../libqt5clucene5_5.2.1-8build1_i386.deb paketi açılmaya hazırlanıyor...
libqt5clucene5:i386 (5.2.1-8build1) paketi açılıyor...
Daha önce seçili olmayan libqt5designer5:i386 paketi seçiliyor.
.../libqt5designer5_5.2.1-8build1_i386.deb paketi açılmaya hazırlanıyor...
libqt5designer5:i386 (5.2.1-8build1) paketi açılıyor...
Daha önce seçili olmayan libqt5help5:i386 paketi seçiliyor.
.../libqt5help5_5.2.1-8build1_i386.deb paketi açılmaya hazırlanıyor...
libqt5help5:i386 (5.2.1-8build1) paketi açılıyor...
Daha önce seçili olmayan python3-sip paketi seçiliyor.
.../python3-sip_4.15.5-1build1_i386.deb paketi açılmaya hazırlanıyor...
python3-sip (4.15.5-1build1) paketi açılıyor...
Daha önce seçili olmayan python3-pyqt5 paketi seçiliyor.
.../python3-pyqt5_5.2.1+dfsg-1ubuntu2_i386.deb paketi açılmaya hazırlanıyor...
python3-pyqt5 (5.2.1+dfsg-1ubuntu2) paketi açılıyor...
libqt5clucene5:i386 (5.2.1-8build1) ayarlanıyor...
libqt5designer5:i386 (5.2.1-8build1) ayarlanıyor...
libqt5help5:i386 (5.2.1-8build1) ayarlanıyor...
python3-sip (4.15.5-1build1) ayarlanıyor...
python3-pyqt5 (5.2.1+dfsg-1ubuntu2) ayarlanıyor...
libc-bin (2.19-0ubuntu6.15) için tetikçiler işleniyor...
Daha önce seçili olmayan dupeguru paketi seçiliyor.
(Veritabanı okunuyor ... 396616 dosya veya dizin kurulu durumda.)
.../dupeguru_4.0.4-0_eugenesan_xenial1_i386.deb paketi açılmaya hazırlanıyor...
dupeguru (4.0.4-0~eugenesan~xenial1) paketi açılıyor...
dupeguru (4.0.4-0~eugenesan~xenial1) ayarlanıyor...
desktop-file-utils (0.22-1ubuntu1.1) için tetikçiler işleniyor...
gnome-menus (3.10.1-0ubuntu2) için tetikçiler işleniyor...
mime-support (3.54ubuntu1.1) için tetikçiler işleniyor...
SONUÇ:

Resim

TRWE_2012 YAZILIM KULLANIM NOTU:
upeGuru bilgisayarınızdaki yinelenen dosyaları bulmak için bir araçtır. Dosya adlarını veya içeriği tarayabilir. Dosya adı taraması, tam olarak aynı olmasalar bile yinelenen dosya adlarını bulabilen bulanık bir eşleme algoritmasına sahiptir. dupeGuru Mac OS X ve Linux üzerinde çalışır. dupeGuru müzikle iyidir. Etiketleri tarayabilen ve yinelenen sonuçlar penceresinde müziğe özgü bilgileri gösteren özel bir Müzik moduna sahiptir. Sadece dupeGuru'nun bulduğu dosyaları kopyalamakla kalmaz, aynı zamanda başka bir yere taşıyabilir veya kopyalayabilirsiniz. Ayrıca, yanlış kopyaları kolayca ayıklamak için sonuçlarınızı filtrelemenin ve sıralamanın birden çok yolu vardır (düşük eşikli taramalar için).
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Kullanıcı avatarı
trwe
Petabyte3
Petabyte3
Mesajlar: 7838
Kayıt: 25 Eyl 2013, 13:38
cinsiyet: Erkek
Konum: Orion Takımyıldızı-Bertuna Planet

WINE 1.6.2 VE 5.0.0 ÇALIŞAN WINDOWS YAZILIMI

Mesaj gönderen trwe »

KULLANICI NOTU:

WINE 1.6.2 VE 5.0.0 ÇALIŞAN WINDOWS YAZILIMI:

Açıklama:
Farklı arama yöntemleri (dosya adı, dosya boyutu, CRC eşleşmeleri veya gelişmiş dosya eşleme) kullanarak yinelenen dosyaları aramanıza yardımcı olmak için tasarlanmış kompakt bir yazılım parçası
Yinelenen Müzik Dosyaları Bulucu , yinelenen müzik dosyalarını keşfetmenize ve bunları kaldırmanıza yardımcı olmak için tasarlanmış, böylece müzik koleksiyonunu düzenli tutmanıza ve disk alanından tasarruf etmenize yardımcı olacak, kullanımı kolay bir uygulamadır.

Çalışması basit olsa da, kopyaları aramadan önce programı yapılandırmanız gerekir, bu nedenle "Karşılaştırma Modu" seçeneklerine aşina değilseniz, uygulamada bulunan kapsamlı yardım kılavuzuna göz atmanız daha iyidir.

Yinelenen dosyaları aramak için farklı modlar

Birkaç kelimeyle, aşağıdaki gibi kopyaları aramak için birden fazla yöntem vardır: dosya adı (yalnızca tam eşleşmeler), dosya boyutu, CRC eşleşmeleri veya daha fazla özelleştirme gerektiren daha karmaşık bir yöntem olan gelişmiş dosya eşleme.

Yinelenen öğeleri kaldırma

Taranacak klasörü belirledikten sonra, Yinelenen Müzik Dosyaları Bulucu işlemi birkaç saniye içinde tamamlar ve size bazı kopyaları seçme ve kaldırma seçeneği sunar.

Yeniden adlandırma seçenekleri

Belirli bir klasörü taraması ve dosyaları yalnızca birkaç tıklamayla yeniden adlandırması gereken “Hızlı Müzik Dosyalarını Yeniden Adlandır” ve “Dosya Etiketlerini Hızlı Yeniden Adlandır” olmak üzere iki ek araç daha vardır.

Yapılandırma ayarları

Bir diğer önemli bölüm “Seçenekler” ekranı. Örneğin, yukarıda belirtilen iki aracı yapılandırmak istiyorsanız, ayarları kontrol etmeniz ve başlangıçta parça numaralarını kaldırmak, köşeli parantezleri ve belirli kelimeleri kaldırmak için ayrılmış seçenekler de dahil olmak üzere dosya yeniden adlandırma kurallarını tanımlamanız gerekir.

Sonuç olarak

Sonuç olarak, Duplicate Music Files Finder kullanışlı bir araçtır, elbette, ancak yine de en iyi ürün olmak için birkaç iyileştirmeye ihtiyaç duyuyor.

Ekran Görüntüsü:
Resim

İndirme:

https://www.softpedia.com/get/System/Fi ... nder.shtml

NOT:

Daha fazla yazılım için şuna bakın
https://www.tecmint.com/find-and-delete ... -in-linux/

İDEAL LINUX İKİZ DOSYA BULMA YAZILIMI BUDUR.

Resim
TRWE_2012-GET LINUXMASTER#>_
Follow me, you won't regret it ....!
Alaydan Yetişme PC Kullanıcısı

Birşeyin doğruluğuna inanıyorsanız, sonuna kadar savunun......! Eğer savunduğunuza inanmıyorsanız, işte o zaman siz SAHTEKAR'sınız demektir.
Cevapla