Mozilla da Ctrl+Enter sorunu

Internet konusunda bilgi ve ipuçları paylaşım alanıdır.
Cevapla
Kullanıcı avatarı
abraxas07
Kilobyte2
Kilobyte2
Mesajlar: 387
Kayıt: 15 Ağu 2006, 14:24
Konum: Akdeniz

Mozilla da Ctrl+Enter sorunu

Mesaj gönderen abraxas07 » 27 Ağu 2008, 17:02

Her nasıl oldu bilmiyorum ama ctrl+enter kısayolunu kullanıp www ve .com eklerini otomatik eklemek istedigimde .com yerine .de geliyor. Tavsiyelerinizi bekliyorum...
Abraxas never die....!



Kullanıcı avatarı
Laneth
Gigabyte1
Gigabyte1
Mesajlar: 1937
Kayıt: 06 Ara 2007, 16:13
cinsiyet: Erkek

Mesaj gönderen Laneth » 27 Ağu 2008, 20:13

firefox eklentileri kullanıyorsan, devredısı bırak. bakalım aynı sorun devam edecek mi?

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28299
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Mesaj gönderen velociraptor » 27 Ağu 2008, 21:54

firefox browser satirina about:config yazip Enter yapalim cikan ekrandaki uyarinin butonuna tiklayalim (tik i kaldirirsak birdaha bu uyariyi görmeyiz) ve ayarlarin asagidaki kirmizi ile gösterilen yerlerdekiyle ayni olup olmadigini kontrol edelim

Resim
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Kullanıcı avatarı
abraxas07
Kilobyte2
Kilobyte2
Mesajlar: 387
Kayıt: 15 Ağu 2006, 14:24
Konum: Akdeniz

Mesaj gönderen abraxas07 » 28 Ağu 2008, 10:33

Tesekkür ederim Admin im ama buda ise yaramadı.. About config içinde bu ayarın yapıldıgı satırı buldum, .de yi .com olarak düzelttim ama mozilla yı açıp kapatınca eski haline dönüyor.
Abraxas never die....!

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28299
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Mesaj gönderen velociraptor » 28 Ağu 2008, 14:53

Tools > options > ve asagida kirmizi ile gösterilen yeri tiklayalim ve buradan default dilimizi birkez daha kontrol edelim

Resim

Resim
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Kullanıcı avatarı
abraxas07
Kilobyte2
Kilobyte2
Mesajlar: 387
Kayıt: 15 Ağu 2006, 14:24
Konum: Akdeniz

Mesaj gönderen abraxas07 » 28 Ağu 2008, 16:02

Buda tamam, aynen senin verdigin gibi... Kanser oldum yaa, düzelmiyor.
Abraxas never die....!

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28299
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Mesaj gönderen velociraptor » 28 Ağu 2008, 16:23

sonradan yüklemis oldugun bir programin buna neden olmus olmasi olsiligi yüksek asagidaki ayarin sende bire bir oldugundan eminmisin:
browser.fixup.alternate.suffix

Resim

yine olmadiysa asagidaki eklentiyi kurup denemenizde fayda var:

Resim

Download URL Suffix Extension for Firefox:

Kod: Tümünü seç

https://addons.mozilla.org/en-US/firefox/addon/443
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Kullanıcı avatarı
abraxas07
Kilobyte2
Kilobyte2
Mesajlar: 387
Kayıt: 15 Ağu 2006, 14:24
Konum: Akdeniz

Mesaj gönderen abraxas07 » 31 Ağu 2008, 17:52

Admin im verdigin eklenti kullandıgım Mozilla sürümü ile uyumlu degil, yani çözüm olmadı. Ve ben hala çözemedim bu salak sorunu...
Abraxas never die....!

Cevapla