A.C.P.I

Hardware (Donanım) konusunda bilgi paylaşım alanıdır.
Cevapla
maycicek

A.C.P.I

Mesaj gönderen maycicek » 25 Mar 2008, 23:16

degerli ustalarim vista kurarken ayrica xp pro kurduktan sonra zaman mavi ekran geliyor ve a.c.p.i. diye böyle bir yazi ekrana geliyor bunun sebebi nedir donanimda hangi parçadan bunu yapar yardimlarinizi bekliyorum xp pro da bunu zaman zaman yapiyor ama vista kurarken bunu ekranda veriyor tesekkürler.



Kullanıcı avatarı
Kripteks®
Terabyte1
Terabyte1
Mesajlar: 3755
Kayıt: 12 Ara 2006, 12:44
cinsiyet: Erkek
Konum: Pc Hekimi 24 Saat Online ım Sorunlarınızın Çözümü İçin
İletişim:

Mesaj gönderen Kripteks® » 26 Mar 2008, 00:38

acpi çok islemcili bilgisayar degilmiydi yav

kuurlumda öyle birsey vermesi ilginç
Tabular Yıkılmaz

maycicek

Mesaj gönderen maycicek » 26 Mar 2008, 22:06

HİÇ KİMSEDEN CEVAP ALAMADIM YOKMU BU KONUDA BİLGİSİ OLAN.

Kullanıcı avatarı
south
Byte3
Byte3
Mesajlar: 127
Kayıt: 13 Eyl 2007, 03:02
Konum: Chaos Manor

Mesaj gönderen south » 27 Mar 2008, 00:19

eger sorununuz belirli bir makinada oluyorsa acpi hatası büyük ihtimalle ya bir güç sorununa (psu ya da biosdaki güç ayarları olabilir ) ya da islemci de arıza vardır diye düsünüyorum.Bu arada makina AMD islemcili mi ? :)

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28496
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Mesaj gönderen velociraptor » 27 Mar 2008, 00:48

@maycicek: Büyük harfle yazmamanizi rica ediyorum
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

Kullanıcı avatarı
Laneth
Gigabyte1
Gigabyte1
Mesajlar: 1937
Kayıt: 06 Ara 2007, 16:13
cinsiyet: Erkek

Mesaj gönderen Laneth » 27 Mar 2008, 19:59

ram check yapman iyi olur

maycicek

Mesaj gönderen maycicek » 29 Mar 2008, 21:35

evet islemci amd degerli hocam ram lerda profesyonel ram

maycicek

Mesaj gönderen maycicek » 29 Mar 2008, 21:43

evet sorun tek bir makinada ve anakartınıda degistirdim ama aynı sorun devam ediyor ram leride degistirdim devam ediyor..

Kullanıcı avatarı
south
Byte3
Byte3
Mesajlar: 127
Kayıt: 13 Eyl 2007, 03:02
Konum: Chaos Manor

Mesaj gönderen south » 30 Mar 2008, 02:08

biraz baktım sizinle aynı sorunu yasayanlar var sanırım sorun 32 bitlik bir isletim sistemi yüzünden oluyor.64 bitlik bir sürüm deneyiniz xp ya da vista

maycicek

Mesaj gönderen maycicek » 30 Mar 2008, 10:52

south bey ben size katılmıyorum isletim sisteminden degil kesinlikle çünkü piyasada birsürü xp ve vista ile çalısan 32 bit sistem var öyle degilmi problem donanım arızası ama hangi donanım ??

Kullanıcı avatarı
velociraptor
Yottabyte3
Yottabyte3
Mesajlar: 28496
Kayıt: 14 Mar 2006, 02:33
cinsiyet: Erkek

Mesaj gönderen velociraptor » 30 Mar 2008, 18:13

Bios ta bir uyumsuzluk olma ihtimali yüksek ,önerilenler arasinda
1.Bios update var , fakat siz öncelikle bisota acpi nin acik olup olmadigina bakin , ve hem acik hem kapali olarak deneyin bakalim hangisinde hata vermeyecek

2.a-Bilgisayarı yeniden baslatarak Kurulum'u baslatın.
2.b- Kurulum yeniden baslatıldıgında, "Üçüncü taraf SCSI veya RAID sürücüsü yüklemeniz gerekiyorsa F6 tusuna basın" ekranı görüntülendiginde F7 tusuna (F6 degil) basın.
Windows, ACPI HAL yüklemesini otomatik olarak devre dısı bırakır ve Standard PC HAL'yi yükler.
http://support.microsoft.com/?scid=kb%3 ... &x=12&y=13

3.Ramlarininizdan birinde bir ariza varsa bir ihtimal ondanda yapiyor olabilir
http://support.microsoft.com/?kbid=171003&sd=RMVP
siz verdigi hatadaki hata kodlarini dikkatlice kaydedin, ve üstte yazdiklarimi göz önünde bulundurun

4. Kulandiginiz Xp Cd sinin sp2 li oldugundan emin olun hatta mümkünse Sp3 lüsünü kurarak ayni hatayi verip vermedigni deneyin

5.
1) Biostan USB 2.0 & USB 1.1 & 1394 controllers i disable edin
2) "Cool & Quiet" i biostan disable edin
3) "Advanced Power Management" i disable edin (Power-Advanced Power Management). ACPI yi sakin disable etmeyin - sadece APM!! i disable edeceksiniz
4) Önceki kurulmus Xp yi partitionu silip yeniden olusturup formatlayarak yokedin
5) yeni Xp yi kurduktan sonra driver Cd niziden Tüm driverlari kurun
6) Driver kurulumundan sonra Biostan USB 1.1, USB 2.0 & 1394 controllers i enable edin
7) "Cool & Quiet" i enable edin
8) APM. disable konumda kalmalidir
9) Windowsu yeniden baslatin ve maus ve klavyenizi baglayin ki tanisin
Knowledge determines destiny, And ye shall know the Truth and the Truth shall make you free

maycicek

Mesaj gönderen maycicek » 30 Mar 2008, 21:32

hocam bilgileriniz için çok tesekkürederim deneyecegim ilginize çok tesekkürler iyiki varsınız.

Cevapla